Store Live Tile no longer works

Page 2 of 3 FirstFirst 123 LastLast
  1. Berton's Avatar
    Posts : 5,682
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       06 Mar 2018 #11

    I think most who have found problems with the tile can't get to the Store.
      My ComputerSystem Spec

  2.    06 Mar 2018 #12

    Ah, I didn't realise that.
    I'm not having any problems with the Store's functionality, it's just the live tile that doesn't want to work normally.
      My ComputerSystem Spec

  3. Berton's Avatar
    Posts : 5,682
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       06 Mar 2018 #13

    How are you getting to the Store if the tiles don't work?
      My ComputerSystem Spec

  4.    06 Mar 2018 #14

    The tiles work, the Live Tile doesn't i.e. the pictures that flip around on the tile.
      My ComputerSystem Spec

  5.    07 Mar 2018 #15

    Windows Store Reset


    elbeasto said: View Post
    The tiles work, the Live Tile doesn't i.e. the pictures that flip around on the tile.

    RUN+wsreset.exe or like winver, open Windows Search and type wsreset + enter.

    ws = Windows Store = reset

    You can also try to reset all tiles with Shawn tutorial. This method works for me when a tile shows a down arrow or wrong title(s).

    *Reset Start Layout in Windows 10 Windows 10 Tutorials
      My ComputerSystem Spec

  6.    07 Mar 2018 #16

    elbeasto said: View Post
    Reseting the Store will make it work for a short period of time.
    Have you tried to reset tiles? If you're not comfortable with the method, then this one is easier. PowerShell admin mode:

    Uninstall the store and unpin the remaining tile after.

    Code:
    Get-AppxPackage *store* | Remove-AppxPackage
    Reinstall the store that will be in the apps list after. Open it from there and see if it's working. If it does, then pin it to start and see if it's still working.

    Code:
    Get-AppXPackage *store* -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register $($_.InstallLocation)'AppXManifest.xml}
      My ComputerSystem Spec

  7.    08 Mar 2018 #17

    Then, try creating a standard account, logout and login to the second one. Do you have the same issue?

    Plus, have you tried to run in command prompt(admin) this cmd line?

    sfc /scannow

    Also, run Maintenance(Control Panel>Security & Maintenance>Maintenance>Run it) to see if you can get rid of the bug.

    Otherwise, if none of the above returns a positive result, we should try a full reset of the Start Menu.
      My ComputerSystem Spec

  8.    08 Mar 2018 #18

    Store Tile Animation


    Indeed, sfc scannow never finds anything:) Now things are clearer. Is store tile animation a bug? One thing sure is that it interferes with our habits.

    A full reset is not the same ball game: The Start Menu area is set the way it is after a clean install. All tiles and all MS Apps are reinstalled one by one in PowerShell.

    MS knows the bug you have, the title is strong enough to reach the second floor. Still, the main goal of a thread is to mark it solved. We never wait after MS here, most of the time we never give up.

    It's up to you!

    Edit: If they have changed the tile icon, enabling a second user account may tell if the icon cache database is corrupt or not.

    http://www.thewindowsclub.com/icon-cache-rebuilder-for-windows-10
    Last edited by MikeMecanic; 08 Mar 2018 at 03:24.
      My ComputerSystem Spec

  9.    08 Mar 2018 #19

    It's a bug, albeit aesthetic.

    I've done several clean installs of 1703 and 1709, exact same behavior.

    While MS are working on it, my workaround actually works yet everyone is determined to ignore that and post several methods that don't.
      My ComputerSystem Spec

  10.    08 Mar 2018 #20

    elbeasto said: View Post
    I've got mine working consistently now.
    Do these 3 easy steps:
    Why did you delete them?

    It wasn't working for me, set up as live tile but not updating the picture. I then went to featured app in the store as you suggested, then ran wsreset and it started working.

    Was that your steps? I did read them but I forgot what they are now and I seem to have only done 2 steps.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
I had a problem with Store app, fix it with changing languages and now, it works well. The only thing I can not figure out is how to make Store tile to be live again in Start menu. All other tiles work, changes frequently, the only one which is not...
Solved Live tile not opening in Software and Apps
Having trouble with Live Tiles. I'm trying to open up Live News and weather tiles. I am able to open the start menu and see that they are updating with appropriate weather and top stories. When I try to open up the tile however, I am greeted by "An...
Hello. I am using Windows 10 Professional edition. Following some random Windows Update a few months ago, my default Windows 10 weather app (the one that can be pinned to the start menu) displays the temperature properly and updates regularly,...
Store Live Tile Not Working in Software and Apps
Either doesn't work or works intermittently. Any ideas?
Solved How do you create a live Tile in General Support
Is it possible to create a live tile and if so how do you do it. It would be very useful to me for going to various Forums for which I contribute.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 06:02.
Find Us