Windows 10: Windows 10 Apps not working properly [flashes black screen] Solved

Page 2 of 2 FirstFirst 12
  1. Brink's Avatar
    Posts : 33,175
    64-bit Windows 10 Pro build 18262
       09 Nov 2017 #11

    Have you noticed this happening after any particular action?

    For now, you might see if the "Windows Store Apps" troubleshooter may detect anything.

    Run Windows Store Apps Troubleshooter in Windows 10 Performance Maintenance Tutorials
      My ComputersSystem Spec

  2.    09 Nov 2017 #12

    Brink said: View Post
    Have you noticed this happening after any particular action?

    For now, you might see if the "Windows Store Apps" troubleshooter may detect anything.

    Run Windows Store Apps Troubleshooter in Windows 10 Performance Maintenance Tutorials
    I get this
    Click image for larger version. 

Name:	image.png 
Views:	13 
Size:	27.4 KB 
ID:	162969
      My ComputerSystem Spec

  3. Brink's Avatar
    Posts : 33,175
    64-bit Windows 10 Pro build 18262
       09 Nov 2017 #13

    In that case, you can see if manually resetting and clearing the Store cache may stop getting this found issue.

    Clear and Reset Store Cache in Windows 10 Performance Maintenance Tutorials
      My ComputersSystem Spec

  4.    09 Nov 2017 #14

    Brink said: View Post
    In that case, you can see if manually resetting and clearing the Store cache may stop getting this found issue.

    Clear and Reset Store Cache in Windows 10 Performance Maintenance Tutorials
    Ok done, will let you know in a few days if this solved the issue.
      My ComputerSystem Spec

  5. Brink's Avatar
    Posts : 33,175
    64-bit Windows 10 Pro build 18262
       09 Nov 2017 #15

    Fingers crossed. :)
      My ComputersSystem Spec

  6.    09 Nov 2017 #16

    Problem still exists, I think it when I open a incognito browser and allow to run javascript. I'll just deal with it. But thanks anyways
      My ComputerSystem Spec

  7.    10 Nov 2017 #17

    I found out the problem is with BITS service
    Click image for larger version. 

Name:	image.png 
Views:	9 
Size:	26.0 KB 
ID:	163176
      My ComputerSystem Spec

  8.    10 Nov 2017 #18

    Equation said: View Post
    I found out the problem is with BITS service
    Click image for larger version. 

Name:	image.png 
Views:	9 
Size:	26.0 KB 
ID:	163176
    How is that the problem? BITS has an in-built mechanism to prevent that ... it only downloads on demand.
      My ComputerSystem Spec

  9.    10 Nov 2017 #19

    Superfly said: View Post
    How is that the problem? BITS has an in-built mechanism to prevent that ... it only downloads on demand.
    I check services.msc and it seems to not run correctly or has stopped or has been put on mutual, when I start it and run it/put it on automatic, it seems the apps/store seems to work, without the black flashing screen.

    I am currently going to update my computer and see if it works and anyways this is an old business laptop. I'll buy a new laptop when I get a chance.


    EDIT: Looks like I just needed to update my laptop, works fine now. Problem solved
    Last edited by Equation; 14 Nov 2017 at 10:09.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Suddenly laptop's keyboard started behaving weirdly, the top line of alphabets (q,w,e,r,t etc) is not working properly. Sometimes I have to press key many times to print a character , and sometimes I press it once and it prints letter 2 or 3 times,...
It's been couple of days since I upgraded my system to Windows 10 from Windows 7. Everything is working fine except this nasty error. If I pin apps to taskbar or run apps , the app icons on the taskbar are shown as white square. And I am seeing the...
I upgraded a month or so ago and all was fine but the last few weeks most web sites fail. I know my network is ok as other computers are ok and from the problem host oing and ssh work just fine (ip address and hostname). Google seems to work ok,...
I'll try to keep it short... after initial problems with both task bar and start menu I've followed the steps from this forum to get it working properly again. Thanx for that, it worked great! 1 day later the store and edge apps were missing...
Hi everybody. i was using IDM(Internet download manager) it was good at early times but now it is not downloading from most sites. I tried flashget, jdownloader and orbit downloader and they are the same too. I checked firewall and gave these...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:49.
Find Us