Page 1 of 2 12 LastLast
  1.    3 Weeks Ago #1
    Join Date : Jun 2015
    Posts : 38
    w10

    problems with installing programs


    I tried to update my Garmin Satnav maps but could not, a sugestion was to Inport a previous saved (exported) Registry but, on trying it gave "Error Accessing Registry".

    Then I tried to open IE 11 to ask here but, nowq IE does not open.

    Luckily Firefox opened to send this.

    Can anything be done to avoid reinstalling w10 & maybe loosing some things or worst formating the WD 1tb HD & loosing all?


    Home build, Asus P5K Premium WiFi,
    Intel Core 2 Quad Pro Q6600 95W 2.4GHz, 2x2GB,
    240-pin DIMM, DDR2 EVGA GeForce 9800 GTX, WD sata 1TB, X45, Win 10 64bit.
      My ComputerSystem Spec
  2.    3 Weeks Ago #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,001
    Win 10 Pro (1703)

    Hi,
    1. First check your disk:
    Download and run Hard Disk Sentinel (trial) and make sure all disks are reported as good.
    If not, do not continue, and post back .

    2. Now check your file system:

    From an admin command or powershell prompt
    [Windows key + X, click command prompt (admin)]
    chkdsk C: /F
    Your PC will need to restart.
    Post back the result, which you can get after a restart as follows:
    Read Chkdsk Log in Event Viewer in Windows 10 Performance Maintenance Tutorials
    or
    How to read Event Viewer log for Chkdsk in Windows 10 [Tip] | Reviews, news, tips, and tricks | dotTechdotTech
    or
    How do I see the results of a CHKDSK that ran on boot? - Ask Leo!
    Post the outcome.

    3. If ok, then from an admin commmand prompt run
    SFC /SCANNOW
    and post the result (summary)

    That will give a good starting point.

    Please also advise your Windows build:
    Windows key + R, winver
      My ComputerSystem Spec
  3.    3 Weeks Ago #3
    Join Date : Jun 2015
    Posts : 38
    w10
    Thread Starter

    Thanx, I guess is good. Will try the rest on restart
    Attached Thumbnails Attached Thumbnails CENTIN.JPG  
      My ComputerSystem Spec
  4.    3 Weeks Ago #4
    Join Date : Jun 2015
    Posts : 38
    w10
    Thread Starter

    Sorry but after "filter current log" with chdsk, winit is OKed I only get this:- instead what is in the example, & cannot continew, do I miss something?
    Attached Thumbnails Attached Thumbnails logs.jpg  
      My ComputerSystem Spec
  5.    3 Weeks Ago #5
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,001
    Win 10 Pro (1703)

    Hard disk sentinel => disk is good, which is encouraging.

    Sorry, can't tell anything from that.

    Did you start chkdsk from an admin command prompt, and did your PC restart to run chkdsk?
      My ComputerSystem Spec
  6.    3 Weeks Ago #6
    Join Date : Jun 2015
    Posts : 38
    w10
    Thread Starter

    Yes, started chkdsk from an admin command prompt, the PC did not start automatically, I started it but I did not run chckdsk.

    I,ll run SFC /SCANNOW now, which I did at first when trouble started.

    Verification started but will take ages.
      My ComputerSystem Spec
  7.    3 Weeks Ago #7
    Join Date : Jun 2015
    Posts : 38
    w10
    Thread Starter

    OK, the result is "Windows Resource Protection didnot find any integrity violations.

    But still no IE or garmin express, the registry is bust, just found that double clicking any photo gives this error below & most important trying to inport a saved registry still gives this error.
    Attached Thumbnails Attached Thumbnails PICtrS.jpg   REG.jpg  
    Last edited by nichos; 3 Weeks Ago at 17:30.
      My ComputerSystem Spec
  8.    3 Weeks Ago #8
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,001
    Win 10 Pro (1703)

    When you try to import that file are you running as a standard user or as admin?
      My ComputerSystem Spec
  9.    3 Weeks Ago #9
    Join Date : Jun 2015
    Posts : 38
    w10
    Thread Starter

    I think so as I am the only user but, when I click "import" in regedit it gives no option as admin or not.

    In CTRL Panel User Accounts I am the only Local account "Administrator", is this enough to import as admintr?, if not how can I do it.

    ALSO, I though of rtying a repair to see if the Registry would correct but,with other OSs when I boot with the win xxx CDR in I remember giving the option to "Repair" as well.

    Now the win 8 did not give it. Originally I had w8, then used the free w10 to upgrade & also have this on USB stick which needs "MS TOOL" to install w10, but does not have REPAIR option.
      My ComputerSystem Spec
  10.    3 Weeks Ago #10
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,001
    Win 10 Pro (1703)

    You could try Tweaking.com's free repair tool - observe the appropriate initial cautious steps, then run ONLY repair 1 (reset registry permissions).

    (I think you're talking about Startup Repair - which is quite different).
    Note: Win 10 iso's are freely downloadable. The Tutorial section tells you how (search for download iso e.g. - or search for Media Creation Tool).
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Installing programs automatically in drive of my choice
I' have a SDD in which Win10 is installed, alone (C: drive). In another (D: drive) are programs. I would like to know how to perform it automaticly, I mean always installation in D: See anex, please
Software and Apps
Solved Installing Programs to One User Only
On older Windows OS's, I've had no trouble using separate user accounts. When I install a program (actual software, not a Windows Store app) on one, it doesn't show up on another user account. Until now. My wife and I just bought a desktop to...
Software and Apps
Not getting administrator popups when installing programs
I have no idea what's up with my computer. It is running on Windows 10 and I never had a problem with this. For some reason, I am unable to install any programs or even run the task manager on my computer. I think it has to do something with user...
User Accounts and Family Safety
Many programs installing??
After windows 10 downloaded, I was able to use it for a few minutes with no problems. Testing my older programs to see which ones would work. But after only an hour or so I started to have multiple programs download and install themselves. I have...
Software and Apps
Win 7 programs to remove before installing Win 10
Sorry for the newb question, but this is a great place for all things Win 10 already, so here goes.. For the best possible win 10 preview install, I think I should remove the following programs before I try it; am I paranoid, or do you guys...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:13.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums