1.    4 Weeks Ago #1
    Join Date : Jan 2014
    Inverness
    Posts : 1,188
    Win 10

    Macrium 7 (Free) Problem after Fall Creator's Update


    Macrium 7 (free) problem since Fall Creator's Update.

    I have (Paid) V6. I downloaded the free V7 to check it out, before the Fall Creator's update and the first time I booted Win 10 I got a popup message from "Win Patrol" that I had a new Macrium startup program and option to allow or disallow . I checked allow and all was OK. Since the Fall Creator's Upgrade every time I boot Win 10 I would get the message from "Win Patrol" about a new Macrium startup program and I have to check whether its OK. First time I checked "allow". Second time I booted Win 10 it did the same thing and I checked "allow". Third time same thing. Fourth time I said "disallow" and uninstalled Macrium 7 and went back to V6. No more startup program problems and V6 works the same as V7 for my purposes.
      My ComputersSystem Spec
  2.    4 Weeks Ago #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,035
    Windows 10 Pro Build 1703

    Hi firebred.

    While it could be Macrium, since that is what you installed, have you talk to WinPatrol. Seems if you said allow then it should record this and Allow it.

    Ken
      My ComputerSystem Spec
  3.    4 Weeks Ago #3
    Join Date : Jan 2014
    Inverness
    Posts : 1,188
    Win 10
    Thread Starter

    I "solved" it by going back to my (purchased) V6 Home, which as I noted does everything I need.

    Whether its Win Patrol or an issue with Macrium or a Windows 10?? I do know V6 does not install anything in Startup. This only started after the Fall Creator's Update. I looked at Macrium Reflect V7 (free) to see if there were any options for the startup and there are not.
      My ComputersSystem Spec
  4.    4 Weeks Ago #4
    Join Date : Nov 2013
    Houston
    Posts : 2,105
    3-Win-7Prox64 2-Win10Prox64

    Hi,
    I haven't noticed in win-10 but in win-7 macrium does have a service that starts with windows
    It's not listed in msconfig startup but is on the services section as always running.
    I didn't have MR 7 long enough to notice anything but it's inability to restore an image it created with both cd and flash media winpe
      My ComputersSystem Spec
  5.    4 Weeks Ago #5
    Join Date : Jan 2014
    Inverness
    Posts : 1,188
    Win 10
    Thread Starter

    As I noted on the sevenforums post I missed the Services entry for V6 as I didn't recognize "Paramount Software".

    I'm going to mark this as solved, even though it may not really be solved. But it is "solved" for me since I went back to V6.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved How do i increase brightness in windows 10 fall creator update
Since i updated my windows 10 to fall creator update, all become so dark, and i cant find any brightness setting. any help? Is it my gpu driver problem? Thanks
Graphic Cards
More than 8Gb of free space disappeared after Fall Creators Update
I already used Cleanmgr and deleted windows.old, etc, but still I have about 8-10 Gb of free space LESS than before I installed the Update. Before I installed the Update, I had 51 Gb of free space. Now, after the installation and all the...
Performance & Maintenance
Some users not getting OneDrive Files On-Demand in Fall Creator Update
According to this article, MS are claiming Files on Demand is being introduced in a staggered rollout. Frankly, (imo) this has a strong bodily odour and they are not admitting they screwed up. Some users not getting OneDrive Files On-Demand...
Software and Apps
Windows media creator for fall creators update...? Which version?
Which version do I suppose to get? Right now it's like this: 158335 Is it already the good version? Or do I have to wait a day longer (impatient me haha!) And how do I know it's updating to the last version. Oops, so many questions at once,...
Windows Updates and Activation
OldNewExplorer problem after creator's update
Hi guys! when I install the old new explorer , thw folders disappear. I use a custom theme and I have this problem after installing the new update. has anyone else similar issue? Thanks in advance!130706
Customization
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:02.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums