1.    11 Oct 2017 #1
    Join Date : Oct 2017
    Posts : 3
    Win10

    Problem starting bluestacks


    Hi folks,

    On IE browsing bluestacks.com
    I succeeded download and install bluestacks on Win10. But I can't start it. I have tried restart bluestacks including restart Win10 OS several times but still failed. At end of starting always request for "Restart BlueStacks / OS"

    After having tried for an hour finally I got it started and upgraded to v3 but only a dark window resulted on the screen. Please help. Thanks

    Regards
    satimis
      My ComputerSystem Spec
  2.    12 Oct 2017 #2
    Join Date : Oct 2014
    Orlando
    Posts : 86
    Win7/win8.1/win10

    I left bluestack some time ago.

    found that memu works better.. and updated more often.

    http://www.memuplay.com/
      My ComputerSystem Spec
  3.    12 Oct 2017 #3
    Join Date : Oct 2017
    Posts : 3
    Win10
    Thread Starter

    Quote Originally Posted by dskiller View Post
    I left bluestack some time ago.

    found that memu works better.. and updated more often.

    http://www.memuplay.com/
    Hi,

    Thanks for your advice and link.

    I'll try memu, the Android Emulator

    MEmu Android 5.1 RC5 is Release
    http://www.memuplay.com/blog/2017/03...5-is-released/

    Regards
    satimis
      My ComputerSystem Spec
  4.    12 Oct 2017 #4
    Join Date : Oct 2017
    Posts : 3
    Win10
    Thread Starter

    Hi dskiller,

    Performed following steps:-

    On IE URL run;
    memuplay.com

    Download and install memuplay without problem nor having any error displayed

    Launch memuplay;
    it was stucked at 99% without further progress

    I tried reboot Win10 and re-launch memuplay several times without solution. Lauch always stopped at 99%. Also Multiple Instance Manager halt at 88%

    On googling I found;
    Memu stuck 99 error System Fail to Start problem help
    https://www.linkedin.com/pulse/memu-...elp-mizan-mcn/

    Through difficulty and multiple attempts I installed both 3dp and memu.

    Launching memuplay still stopped at 99%

    Please help. Thanks

    Regards
    satimis
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
old problem, maybe -- IE 11 not starting in Windows 10
My wife's PC (Win-10) developed aproblem after an update last year when Internet Explorer 11 stopped starting. She uses Chrome and paid little attention to it. IE 11 just does nothing when clicked. Reading all nonsense materials onthe Net about this...
Browsers and Email
Problem when starting pc, stuck on loading screen
So I started my computer like usual with no updates before shutting it down previously. When turning on It had a blue windows logo and white dots rotating on my screen before switching to a screen of the same thing but without the windows logo. I...
General Support
BlueStacks installation problem :(
So...i had downloaded the newest version of bluestacks. The problem is that when i run the installation file it starts extraction and stops at 89%. Then pops up the window saying that- ''windows cannot find MICROINSTALLERNATIVE.exe. Make sure you...
Software and Apps
There was a problem starting sbavmon.dll
When I start the computer I get an error message saying "There was a problem starting sbavmon.dll the specified module could not be sound" So when I click on the start nothing happens. I didn't put any software in and this just happen. Can someone...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums