1.    29 Jul 2015 #1
    Join Date : Oct 2014
    Posts : 128
    Windows 10

    WAMP not working


    I updated Win 7 to Win 10. Installed programs such as Office are working fine. Wamp doesn't make it to the final online stage. It says it can't find a file yet the file is clearly there. I uninstalled, cleared all files, rebooted then reinstalled with the same results. Here is the error message and File explorer listing.
    Click image for larger version. 

Name:	PHPcantLoad.jpg 
Views:	271 
Size:	9.7 KB 
ID:	26575
    Click image for larger version. 

Name:	TheFile.jpg 
Views:	8 
Size:	38.7 KB 
ID:	26576
      My ComputerSystem Spec
  2.    29 Jul 2015 #2
    Join Date : Oct 2014
    Posts : 128
    Windows 10
    Thread Starter

    I looked at the "solution" to the problem on the Wamp forum. It was very complicated installing some 32 bit sources as well as updating a number of C++ stuff. So much for how easy it is to install Wamp.

    So I tried XAMPP, one minor port use tweak it works. Also it was easy to change the web files directory location just as I did with Wamp. I guess this qualifies as a work-around
      My ComputerSystem Spec
  3.    07 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Hi, could you please explain what was the port tweak that solved your problem? After installing Windows 10 my XAMPP Apache refuses to start. The error message I get is this one:

    Error: Apache shutdown unexpectedly.
    10:04:53 AM [Apache] This may be due to a blocked port, missing dependencies,
    10:04:53 AM [Apache] improper privileges, a crash, or a shutdown by another method.
    10:04:53 AM [Apache] Check the "/xampp/apache/logs/error.log" file
    10:04:53 AM [Apache] and the Windows Event Viewer for more clues

    Thank you for your attention
      My ComputerSystem Spec
  4.    08 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 78
    Windows 10

    I went to Control Panel -> Adminstrative Tools -> Component services -> Services(Local) and disabled "World Wide Web Publishing Service"
      My ComputerSystem Spec
  5.    09 Aug 2015 #5
    Join Date : Oct 2014
    Posts : 128
    Windows 10
    Thread Starter

    Quote Originally Posted by salaroche View Post
    Hi, could you please explain what was the port tweak that solved your problem? After installing Windows 10 my XAMPP Apache refuses to start. The error message I get is this one:

    Error: Apache shutdown unexpectedly.
    10:04:53 AM [Apache] This may be due to a blocked port, missing dependencies,
    10:04:53 AM [Apache] improper privileges, a crash, or a shutdown by another method.
    10:04:53 AM [Apache] Check the "/xampp/apache/logs/error.log" file
    10:04:53 AM [Apache] and the Windows Event Viewer for more clues

    Thank you for your attention
    Changes to avoid port 80
    C:\xampp\apache\conf

    #Listen 80
    Listen 82

    #ServerName localhost:80
    ServerName localhost:82

    Interesting: I have a new Dell XPS 8700 running Win 10 and Wamp works great.
      My ComputerSystem Spec
  6.    29 May 2016 #6
    Join Date : May 2016
    Bangkok
    Posts : 1
    Windows 7

    this problem may because you have some software like skype which using port 80. must change port on option setting if have it.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
WOL not working
Since installing windows 10 my WOL has stopped working, I'm fairly certain I have the same setup I used to have. Any advice ?
General Support
Working with ICD and Sysprep
Trying to work on creating Windows 10 Image deployment without MDT. Ideally what I am thinking is that I use system Image manager to create an unattend.xml file for the main image. Then I am hoping i can use the ICD to apply Desktop Image...
Installation and Upgrade
Solved Get Windows 10 App Not Working
I do not have the get windows 10 app on my computer. The windows 10 icon has never appeared at the icon tray. My system is up to date. I have a genuine copy of windows. I have above the minimum PC specs. I have always been connected to the internet....
General Support
Solved notifications not working
when I load win 10 build 9926 I get a pop up message by the watermark saying "click to see new messages about your computer" When I try to access new messages nothing happens.This was working in the previous build. Has anyone else had this Problem?.
General Support
Usb Wi-Fi adapter not working
I've recently bought a nano usb wi-fi adapter and on it's packaging it says it's only compatible with Windows XP/Vista/7. Indeed its drivers don't work on Windows 10 9879, the device is recognized but it doesn't work. Is there a way around this?...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:35.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums