Page 2 of 3 FirstFirst 123 LastLast
  1.    20 Sep 2017 #11
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,959
    Win 10 Pro (1703)

    Did you do this if required?
    Open an elevated Windows PowerShell
    - an elevated (admin) window?Please post a screenshot of your powershell window.
    Also did you cut and paste the command? (I.e. was it accurate?)

    I quite agree there's absolutely no need to use any of the universal apps nor anything from the store. You can simply download and install programs from the internet.
      My ComputerSystem Spec
  2.    21 Sep 2017 #12
    Join Date : Aug 2017
    Posts : 35
    Windows 10 Pro 1511...to...1703 (10.0.15063)
    Thread Starter

    I did run as administrator & did make sure twice I copied the complete part for single Photo App.

    All the old stuff like accessories & any other programs I installed works perfectly, no disc errors etc.

    I think that log implies to me that Microsoft is trying something from the last updates, that KB, but it does not work, or the fix it applies to the Photo App is causing the problem on this computer with its settings.

    I search google and a load of complaints about these apps pops up.

    I play with it a bit more.
      My ComputersSystem Spec
  3.    21 Sep 2017 #13
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,959
    Win 10 Pro (1703)

    You could try this
    Run Windows Store Apps Troubleshooter in Windows 10 Windows 10 Performance Maintenance Tutorials
    but don't expect too much..

    Does Photos run ok if you create a new user for test purposes?

    Anyway, there are better programs around, and in October there's a new build coming out; that's effectively a Windows reinstall procedure (keeping almost everything) so you may well find that fixes it.
      My ComputerSystem Spec
  4.    21 Sep 2017 #14
    Join Date : Aug 2017
    Posts : 35
    Windows 10 Pro 1511...to...1703 (10.0.15063)
    Thread Starter

    Log Name: Microsoft-Windows-Application-Experience/Program-Teleme


    1-I opened Photo App just now after PC booted, it failed.
    2-This is the log created for that event.

    General
    Log Name: Microsoft-Windows-Application-Experience/Program-Telemetry
    Source: Microsoft-Windows-Application-Experience
    Date: 2017-09-21 13:49:51
    Event ID: 505
    Task Category: None
    Level: Information
    Keywords:
    User: DESKTOP-xxxxxxx\Chris
    Computer: DESKTOP-xxxxxxx
    Description:
    Compatibility fix applied to C:\Program Files\WindowsApps\Microsoft.Windows.Photos_2017.35071.16410.0_x64__8wekyb3d8bbwe\Microsoft.Photos.ex e.
    Fix information: Microsoft.Windows.Photos, {6e71d560-6e08-49e6-bf04-f94c85b54355}, 0x80010101.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Application-Experience" Guid="{EEF54E71-0661-422D-9A98-82FD4940B820}" />
    <EventID>505</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x800000000000000</Keywords>
    <TimeCreated SystemTime="2017-09-21T11:49:51.259304300Z" />
    <EventRecordID>858</EventRecordID>
    <Correlation />
    <Execution ProcessID="7112" ThreadID="6388" />
    <Channel>Microsoft-Windows-Application-Experience/Program-Telemetry</Channel>
    <Computer>DESKTOP-xxxxxxx</Computer>
    <Security UserID="xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx" />
    </System>
    <UserData>
    <CompatibilityFixEvent xmlns="http://www.microsoft.com/Windows/Diagnosis/PCA/events">
    <ProcessId>7112</ProcessId>
    <StartTime>2017-09-21T11:49:51.255373000Z</StartTime>
    <FixID>{6E71D560-6E08-49E6-BF04-F94C85B54355}</FixID>
    <Flags>0x80010101</Flags>
    <ExePath>C:\Program Files\WindowsApps\Microsoft.Windows.Photos_2017.35071.16410.0_x64__8wekyb3d8bbwe\Microsoft.Photos.ex e</ExePath>
    <FixName>Microsoft.Windows.Photos</FixName>
    </CompatibilityFixEvent>
    </UserData>
    </Event>

    ########################details###############
    Log Name: Microsoft-Windows-Application-Experience/Program-Telemetry
    Source: Microsoft-Windows-Application-Experience
    Date: 2017-09-21 13:49:51
    Event ID: 505
    Task Category: None
    Level: Information
    Keywords:
    User: DESKTOP-xxxxxxx\Chris
    Computer: DESKTOP-xxxxxxx
    Description:
    Compatibility fix applied to C:\Program Files\WindowsApps\Microsoft.Windows.Photos_2017.35071.16410.0_x64__8wekyb3d8bbwe\Microsoft.Photos.ex e.
    Fix information: Microsoft.Windows.Photos, {6e71d560-6e08-49e6-bf04-f94c85b54355}, 0x80010101.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-Application-Experience" Guid="{EEF54E71-0661-422D-9A98-82FD4940B820}" />
    <EventID>505</EventID>
    <Version>0</Version>
    <Level>4</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x800000000000000</Keywords>
    <TimeCreated SystemTime="2017-09-21T11:49:51.259304300Z" />
    <EventRecordID>858</EventRecordID>
    <Correlation />
    <Execution ProcessID="7112" ThreadID="6388" />
    <Channel>Microsoft-Windows-Application-Experience/Program-Telemetry</Channel>
    <Computer>DESKTOP-C0VI5KG</Computer>
    <Security UserID="xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx" />
    </System>
    <UserData>
    <CompatibilityFixEvent xmlns="http://www.microsoft.com/Windows/Diagnosis/PCA/events">
    <ProcessId>7112</ProcessId>
    <StartTime>2017-09-21T11:49:51.255373000Z</StartTime>
    <FixID>{6E71D560-6E08-49E6-BF04-F94C85B54355}</FixID>
    <Flags>0x80010101</Flags>
    <ExePath>C:\Program Files\WindowsApps\Microsoft.Windows.Photos_2017.35071.16410.0_x64__8wekyb3d8bbwe\Microsoft.Photos.ex e</ExePath>
    <FixName>Microsoft.Windows.Photos</FixName>
    </CompatibilityFixEvent>
    </UserData>
    </Event>

    ################The link to rot this fault############################

    Page Not FoundWe're sorry, but the page you requested could not be found. You can search on TechNet for more information.
    Advanced KB Search

    See Also

    Other Resources

    Archive
    TechNet Site Map
    TechNet Worldwide
      My ComputersSystem Spec
  5.    21 Sep 2017 #15
    Join Date : Aug 2017
    Posts : 35
    Windows 10 Pro 1511...to...1703 (10.0.15063)
    Thread Starter

    Quote Originally Posted by dalchina View Post
    You could try this
    Run Windows Store Apps Troubleshooter in Windows 10 Windows 10 Performance Maintenance Tutorials
    but don't expect too much..

    1-I did this in the beginning, no selution.

    Does Photos run ok if you create a new user for test purposes?
    2-I do not really want to create another user, unless I absolutely have to.

    Anyway, there are better programs around, and in October there's a new build coming out; that's effectively a Windows reinstall procedure (keeping almost everything) so you may well find that fixes it.
    3-Thanks, I think I wait for this one, delay, see how it goes and then try it. In the mean time I keep on looking around.
      My ComputersSystem Spec
  6.    21 Sep 2017 #16
    Join Date : Aug 2017
    Posts : 35
    Windows 10 Pro 1511...to...1703 (10.0.15063)
    Thread Starter

    Log Name: Microsoft-Windows-ApplicationResourceManagementSystem/O


    Log Name: Microsoft-Windows-ApplicationResourceManagementSystem/Operational
    Source: Microsoft-Windows-ApplicationResourceManagementSystem
    Date: 2017-09-19 16:39:57
    Event ID: 341
    Task Category: (2013)
    Level: Error
    Keywords:
    User: DESKTOP-xxxxxxxxxxxxxxx\Chris
    Computer: DESKTOP-############
    Description:
    ApplicationResourceManagement MRT WinRT APIs errors
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-ApplicationResourceManagementSystem" Guid="{770CA594-B467-4811-B355-28F5E5706987}" />
    <EventID>341</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>2013</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000000000000000</Keywords>
    <TimeCreated SystemTime="2017-09-19T14:39:57.678310000Z" />
    <EventRecordID>665</EventRecordID>
    <Correlation />
    <Execution ProcessID="4332" ThreadID="5812" />
    <Channel>Microsoft-Windows-ApplicationResourceManagementSystem/Operational</Channel>
    <Computer>DESKTOP-xxxxxxxxxxxxxxxxxx</Computer>
    <Security UserID="xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx" />
    </System>
    <EventData>
    <Data Name="String1">Windows::ApplicationModel::Resources::Core::CResourceMap::GetValue</Data>
    <Data Name="String2">GetValue failed, but an error is not reported</Data>
    <Data Name="String3">ms-resource://Windows.UI.Cortana.Persona/Files/circle_CALM1-100.pers</Data>
    <Data Name="HResult">-2147009769</Data>
    </EventData>
    </Event>
      My ComputersSystem Spec
  7.    21 Sep 2017 #17
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,959
    Win 10 Pro (1703)

    Creating a new user for test purposes means when you have done the test you can delete the user.

    This is a useful way of determining whether the problem is with your user profile and configuration, or with Windows.

    I'll leave you with it- maybe someone can help. Good luck!
      My ComputerSystem Spec
  8.    21 Sep 2017 #18
    Join Date : Aug 2017
    Posts : 35
    Windows 10 Pro 1511...to...1703 (10.0.15063)
    Thread Starter

    Log Name: Microsoft-Windows-AppXDeployment/Operational


    Log Name: Microsoft-Windows-AppXDeployment/Operational
    Source: Microsoft-Windows-AppXDeployment
    Date: 2017-08-17 22:47:18
    Event ID: 302
    Task Category: (4)
    Level: Error
    Keywords: (70368744177664),(65536)
    User: SYSTEM
    Computer: DESKTOP-xxxxxxxxxxxx
    Description:
    Failed to start system service: appxsvc with error: 0x8007045B.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    <System>
    <Provider Name="Microsoft-Windows-AppXDeployment" Guid="{8127F6D4-59F9-4ABF-8952-3E3A02073D5F}" />
    <EventID>302</EventID>
    <Version>0</Version>
    <Level>2</Level>
    <Task>4</Task>
    <Opcode>0</Opcode>
    <Keywords>0x4000400000010000</Keywords>
    <TimeCreated SystemTime="2017-08-17T20:47:18.601837400Z" />
    <EventRecordID>1</EventRecordID>
    <Correlation />
    <Execution ProcessID="5552" ThreadID="5676" />
    <Channel>Microsoft-Windows-AppXDeployment/Operational</Channel>
    <Computer>DESKTOP-xxxxxxxxxxxxxxxxxxxxxx</Computer>
    <Security UserID="xxxxxxxxxxxxx" />
    </System>
    <EventData>
    <Data Name="ServiceName">appxsvc</Data>
    <Data Name="ErrorCode">0x8007045b</Data>
    </EventData>
    </Event>
      My ComputersSystem Spec
  9.    21 Sep 2017 #19
    Join Date : Jun 2015
    UK
    Posts : 2,079
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Did you ever try uninstalling / reinstalling the Photos app? App problems can be sue to a corrupted user profile so trying a different account is well worthwhile. I have 3 active accounts on my single user PC - a standard account for normal use, an admin account for system maintenance and a backup admin account which is only for use should there be problems with the normal admin account.
      My ComputersSystem Spec
  10.    21 Sep 2017 #20
    Join Date : Aug 2017
    Posts : 35
    Windows 10 Pro 1511...to...1703 (10.0.15063)
    Thread Starter

    I will tomorrow again try to uninstall the apps effected 1st one at a time.

    Note:
    I was playing around with the non opening effected Apps, the list I gave. The remote procedure call failed.
    I wish I could find the Microsoft-Windows-TWinUI/Operational log for additional information.

    Interesting thing I noticed is that usually I can get one of these Apps opened. Now if I stumbled on one of the other that open, I can then just after that open the Photo-App. If I keep the Photo-App now open, I can open individual photos with it as many as I want to.
    If I then close it, it fails.

    Its as if a marker is pointed at one of these Apps only and shift to the Photo-App if after I found another one.......?
      My ComputersSystem Spec

 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved (Windows 10 Photos) we're having trouble opening this file for editing
I'm having trouble editing on Windows Photos due to problems opening the file for editing from my memory card. 101533 Please, could you tell me what the problem is? Thanks From River.
General Support
Photos Won't Default To My Photo Editing Program
I'm using a Sony a3000 camera, although I don't think that's the problem. When I download photos on my old computer, which is still running Windows7, my photos go straight to my default program, PaintshopPro. On my laptop, which has Windows...
Software and Apps
Custom Background Colors, Theme Editing, msstyles editing advice?
Hi folks, So I have been playing with making my own custom themes, as many here have done (and shared here). However, I wanted to do a little more, and in the process I solved some of my own confusions but brought up new ones. So I wanted to...
Customization
Windows 10 Photos app - Edits some photos but not others
This is driving me crazy. I have PhotoShop which runs fine under win10 bty BUT I really like the little Photos app for quick editing however. It doesn't work all the time. The app itself never fails to launch but with about half of the pictures...
Software and Apps
Slow loading of programs like Paint / Can't edit files on Photos
Why do programs like Paint and Photoshop take FOREVER to load? It's not like my computer slows down as they are loading either. My computer is running well without any issues, but this is still a problem. I was part of the Insider Program and I am...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:54.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums