Can't enter data in EPM upgrade

  1. tcebob's Avatar
    Posts : 481
    Windows 10 pro 1903 1862.145
       #1

    Can't enter data in EPM upgrade


    Windows 10 Home (X64) Version 1703 (build 150615.332)HP Pavilion Desktop PC 570-pOXX

    I hope this is acceptable in this forum.

    Today I purchased the pro version of EaseUS Partition Master and, as directed, downloaded the trial edition. I received the license code both at the time of purchase and by email. When I opened the program and clicked on the Activate icon the Activation window came up with a field for entering the code. I had copied the code to the clipboard and hit ^V to enter it but no response. On Rt click there is and option to Paste, which brought no response. So I tried to type in the code manually. After several characters the field refused to accept a "-" and then some other characters. So the entry failed.

    I rebooted, disabled all of my startup programs and tried again. No joy.

    Now, I know that EPM is popular and many others have successfully installed it. I did leave a message with Easeus support, who have gone home for the night, but perhaps the problem is with my os.

    What might cause paste (^v) not to work? Is it possible that the license code contains weird characters? I can paste it into Notepad easily. Here's an excerpt: "“N1UP-147|". I do note the curly quotes, but they are acceptable to Notepad.
      My Computer

  2. tcebob's Avatar
    Posts : 481
    Windows 10 pro 1903 1862.145
    Thread Starter
       #2

    I'll mark this as Solved, although it isn't quite. Easeus support says they will set up a remote session and I agreed. Don't know when.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:19.
Find Us




Windows 10 Forums