Build 10240. On my main user profile Cortana is just unresponsive. The first night she was working fine now she sits in the task-bar, but it shows no mic option and it shows Search the web and Windows, instead of Ask me anything. Neither does the live tile do anything or respond when left-clicked, it just wont open. Lastly when I go into settings and get to the Cortana & Search settings and click the option it brings me back to the initial page of the settings instead. Inside of my task-bar when I right-click its supposed to have a Cortana section where you can hide, show Cortana icon, or show search box. Instead the menu is labeled Search to get to those options. It says show search icon instead of Cortana. Its like she is gone and no trace.

I suspect something may have broke in the registry. I've tried Powershell > Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocati
on)\AppXManifest.xml"} and it fixes tile and start menu issues, but not Cortana.

I also tried an elevated cmd and ran gpedit.msc Computer Configuration>Administrative Template>Windows Components>Search> and enabled Allow Cortana and Allow search and Cortana to use location. Initially they were off. Enabling them and rebooting didn't make a difference to anything though.

Cortana works fine in my other user profiles. Here I can compare with screenshots.

Primary profile
Click image for larger version. 

Name:	95CRQI2.png 
Views:	38 
Size:	244.6 KB 
ID:	26353

Secondary profile
Click image for larger version. 

Name:	0jIvG1b.png 
Views:	34 
Size:	64.4 KB 
ID:	26358

Also notice the difference in the actual bar. No mic and no Ask me anything. Unresponsive when clicked. Any suggestions?