1.    13 Aug 2017 #1

    Restart app error--...mem could not be written...


    I'm sure I can resolve the particular error with the fellow that writes and supports gSyncit. With him being a one man shop, I don't want to bother him with anything more than the solution. But I'd really like to know 'why' this sort of thing occurs. I've received a similar memory error with other software through the years and the reason has maintained a mystery.

    Since the machine is closing Windows at the time I can't get a screenshot. This is my best paraphrase:
    App error
    W: gsyncit.exe
    Instruction reference at (a bunch of 0's, I think an 'x' and...) ...memory could not be written...

    In the background you can see that Windows is waiting for this program close. After clearing the memory error I then tell Windows to close gSyncit and the machine continues with the restart.

    What causes this problem?

    EDIT: I've read several threads on this message and it's clear there isn't one underlying cause--it can be many. I sent the email to Dave thinking he's likely familiar with what most likely is the cause.

    Mark
    Last edited by markg2; 13 Aug 2017 at 16:03.
      My ComputerSystem Spec
  2.    14 Aug 2017 #2

    Along the lines of 'the underlying cause can be many', it turns out the problem is a bug in Malwarebytes. If you turn off Exploit Protection, no gSyncit problem. The Malwarebytes board is active on the problem--not necessarily the company.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Explorer.exe memory could not be written
I've had this problem for 2 months now, I get this error: explorer.exe - Application Error The instruction at 0x0000... referenced memory at 0x0000.... The memory could not be written. I've read about this error and everyone seems to have it...
General Support
Solved Installers written for W7 - on W10?
Hi all :) I am thinking of building a 64-bit W10 machine; I currently use 64-bit W7. I remember going from W98 to XP, it was impossible to install many (all?) w98 apps in XP, until the sw dev came out with a new installer compatible with...
Software and Apps
Bitdefender pop up error at restart
Every time I reboot my laptop (windows 10 pro), it does the normal 'restarting' then I get this pop up. If left alone it goes away, and the laptop restarts. The file BitDefender Threat Scanner.dmp in is not readable in notepad. Any suggestions...
AntiVirus, Firewalls and System Security
dvd drive can not read written files on disks
93068
Drivers and Hardware
How to prevent specific events from getting written to the Event Log.
I would like, if it's possible, to stop a certain event from getting written to the event log. I know the source and the event id number. I've tried the option 'Filter current log . The problem is that when I get out of the Event Log and back in...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:52.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums