Phitos app

  1. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
       #1

    Phitos app


    I only noticed this evening that the photos app where you select settings (the three dots symbol in upper right) is greyed out in my machine. The only way to make it active/selectable is click on a thumbnail of a photo and then click the arrow to go back to the default views. Anyone else see the same, the app otherwise is functioning ok. I did note that on our other machine this problem does not exist but that runs creators v1703 whilst the one displaying this bug is still on anniversary v1607. Aside from that both machines are running the same version of the photos app
      My Computer

  2. Steve C's Avatar
    Posts : 6,287
    Windows 10 Pro 64 bit
       #2

    I have v1607. I just checked and clicking on the 3 dots does nothing. It does work if I select a photo then go back to the top level menu. It looks like another example of shoddy software QA.
    Last edited by Steve C; 13 Aug 2017 at 12:50.
      My Computers

  3. Scottyboy99's Avatar
    Posts : 2,259
    Windows 10 Pro (64 bit)
    Thread Starter
       #3

    Ok thanks, exact same as me then. Yep, Microsoft QA is so shoddy. Wish they would leave things alone. They seem to love breaking things with 'updates'
      My Computer


 

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:44.
Find Us




Windows 10 Forums