Page 1 of 2 12 LastLast
  1.    03 Aug 2017 #1
    Join Date : Aug 2017
    Posts : 7
    windows 10

    Impossible to starts some exe files!


    hello everyone,

    I need help as I have tried all of what i have found in this and other forums, whitout any success.
    Since a week icant start some exe files and i dont know why only some!
    i have appleied what was described in Restore Default File Type Associations in Windows 10 Windows 10 Customization Tutorials ,
    but no better results.
    I have scanned my laptop for virus or malwares, and its clean.
    for example i want start Acronis, then win10 say cant find the file even so i try to start it directly from the exe file!
    same if i want to start ACDSee and some others applications.

    For others files its perfectly ok, like AVG PCtune; Malwarebytes, Microsoft Office and so many others.

    I have also tried to install again the sotware which doesnt start but it is the same.

    Some people suggested that possibly a dll have been modified, but how to find out?
    I hope someone will be able to help me as my next step would be to fully reinstall windows and all applications.

    Thanks a lot for your help

    Regards
      My ComputerSystem Spec
  2.    03 Aug 2017 #2
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 706
    Windows 10 Professional

    What specific error do you get when you try to start the exe files that don't start?
      My ComputerSystem Spec
  3.    03 Aug 2017 #3
    Join Date : Aug 2017
    Posts : 7
    windows 10
    Thread Starter

    Hi pepanee, thanks for your prompt reply.
    The messages are:
    "an error occured while starting the application.
    Windows cannot find "the file name XXXX....." (the filename and the full adress are correct)
    Click image for larger version. 

Name:	image.png 
Views:	35 
Size:	4.0 KB 
ID:	146953

    This problem occured only with some files.
    i did SFC/SCANNOW but windows couldnt find any problem.
    I tried to restore the .exe file as recommanded on the site but nothing happened.

    I hope you may find a solution.

    Thanks & Regards
      My ComputerSystem Spec
  4.    03 Aug 2017 #4
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 706
    Windows 10 Professional

    It seems that the exe file itself has gone missing.

    Open File Explorer and go to this folder: C:\Program Files (x86)\Acronis\DiskDirector\

    See if you can find DiskDirector.exe
    (It is probably not there). Something may have deleted that file. Something or someone my have accidentally uninstalled the program? Try to reinstall the program.
      My ComputerSystem Spec
  5.    03 Aug 2017 #5
    Join Date : Aug 2017
    Posts : 7
    windows 10
    Thread Starter

    Sorry I may have not been clear enough.
    The files are presents and the adress are exact. Even if I click directely on the file name I have the same problem.
    I have also reinstalled the software and still the same.
    This kind of problem occured with some of the applications in my computer.
      My ComputerSystem Spec
  6.    03 Aug 2017 #6
    Join Date : Jul 2016
    Granite Bay, CA
    Posts : 706
    Windows 10 Professional

    I apologize, it's my fault for misunderstanding. It's that I've never seen an error like that without the file itself is missing. Let me look some more on why this is happening. Hope some other people have other information too.
      My ComputerSystem Spec
  7.    03 Aug 2017 #7
    Join Date : Aug 2017
    Posts : 7
    windows 10
    Thread Starter

    Ok dont worry about.

    I have looked around on so many forum and I'm almost getting crazy about this issue.
    Anyhow thanks a lot for your help
    Regards
      My ComputerSystem Spec
  8.    03 Aug 2017 #8
    Join Date : Sep 2015
    Posts : 1
    W10 64

    Right click on the exe file, go to properties and check whether the file is locked.
      My ComputerSystem Spec
  9.    04 Aug 2017 #9
    Join Date : Aug 2016
    Posts : 17
    Windows 10 Pro

    Check if your Anti-Virus is blocking that exe? and kindly report back
      My ComputersSystem Spec
  10.    04 Aug 2017 #10
    Join Date : Aug 2017
    Posts : 7
    windows 10
    Thread Starter

    Quote Originally Posted by pibrom View Post
    Right click on the exe file, go to properties and check whether the file is locked.
    Hi, thanks for your reply, but i dont see anything in the properties that say the file is locked or not.
    Click image for larger version. 

Name:	image.png 
Views:	20 
Size:	15.9 KB 
ID:	147089
    Regards
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Impossible error with graphics
I have a maximus 8 extreme board with a 6700k and 2 gtx 970s in sli. One day the one card would no longer show and I tried everything to see why. All my cards work in slot 1 and 4 none in 2 and 3. I can disable all but slot 2 and 3 and put the cards...
Graphic Cards
Computer access impossible
currently on different computer with friends account. On my computer i upgraded to Win 10. It assigned a different user ID and some password i have no idea what that password is I tried to reinstall Win 10 on my Laptop from an ISO on DVD its two...
General Support
When Excel 2007 starts Windows Installer also starts
Hi, after upgrading from Win7 Ultimate with Office 2007 to Won10 pro, every time I star Excel or Word or PowerPoint the Windows Installer screen appears and then asks for Microsoft Visual Studio Team System 2008 Development Edition.ENU disk. ...
Software and Apps
Impossible to set Edge to use google.com...?
When I type in google.com in any address bar (Chrome, Edge, Firefox), Google redirects me to google.se (yes I am in Sweden). I don't know why, it really is not the same thing and there are many issues with this, but I guess Google has some idea of...
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:22.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums