1.    01 Aug 2017 #1
    Join Date : Jun 2015
    Posts : 18
    Windows 8

    There is not enough resources to complete this operation


    I have a new laptop and I am getting a notice that "there is not enough resources to complete this operation" whe I click an .exe fie to install and then Windows deletes the file. I have Windows 10 home edition. Where does it go? Its not in my trash. I thought it could be antivirus blocking the .exe file so I tried turning it off. I have plenty of RAM at 16GB. I drag the file off another drive onto my desktop and try to run it and it gives the same warning and deletes the file.
      My ComputerSystem Spec
  2.    01 Aug 2017 #2
    Join Date : Jun 2015
    Posts : 18
    Windows 8
    Thread Starter

    I sorted it out. I thought I had McAfee turned off and it had quarantined the file.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Please Help To Undo PowerShell Operation.
Hello, So I have 51GB .eappx file that needed to be decrypt-ed. I launched powershell and put in the command line Add-appxpackage "File location here".eappx I had to run powershell as admin to properly execute the operation but I did not. ...
General Support
Is there any way to force more resources to an app?
I have a new backup drive (WD MyCloud) and new software to backup a large amount of data (1.5TB). the process is progressing extremely slow (only about 20 GB/day). When I look at task manager I see that little or no GPU and only 14% of memory...
Performance & Maintenance
PGA Tour 08 not compatible with installed operation system
I have been successfully running Tiger Woods PGA Tour 08 with Windows 10 Home. But suddenly when trying to start the program I am getting the message "This application is not compatible with the installed operation system. Please upgrade to Windows...
Gaming
Bluetooth phone operation and setting
Where have the Bluetooth phone operations and setting screen gone when I right click on my iPhone under devices and printers that option is not there which means I cannot show screen when phone rings or want to play audio files from my phone the...
Drivers and Hardware
Solved C1900101-2000A - Fails during PREPARE_FIRST_BOOT operation
This is a follow-up to my problem described here (keep reading, this is different config now) Stuck on configure with spinning wheel - Windows 10 Forums It looked very much like the initial problem was the legacy on-board video, with no future...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:06.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums