Page 1 of 3 123 LastLast
  1.    29 Jul 2017 #1
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)

    Latest store update always has 1 next to arrow but no update availble


    Not sure when the latest store app update came through, sometime this week but only jus back from hols. Noticed that when checking for updates it now always has a 1 next to the arrow indicating one is available for some app. But there is nothing showing, anyone else notice this? If you manually check get updates and then wait for cycle to finish. Then click on another tab in the app such as home and it'll then always appear. But clicking on it yields no pending updates or updates in motion

    Seen this on both our machines across all user accounts
      My ComputerSystem Spec
  2.    29 Jul 2017 #2
    Join Date : Jun 2015
    Posts : 32
    Windows 10 Pro

    Same thing is occurring on my machine as well. Just started recently. Can make the "1" disappear by resetting the Store App, but it always keeps coming back.
      My ComputerSystem Spec
  3.    29 Jul 2017 #3
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)
    Thread Starter

    Thanks for feeding back I appreciate it. Its pretty annoying but I guess its just aesthetic and not anything harming. MS at their best again!!!
      My ComputerSystem Spec
  4.    29 Jul 2017 #4
    Join Date : Nov 2016
    Posts : 428
    Windows 10

    Yes, I have that as well, or rather did have until a couple of hours ago. I just run the WSReset.exe
    As in here:
    Clear and Reset Store Cache in Windows 10
      My ComputerSystem Spec
  5.    29 Jul 2017 #5
    Join Date : Aug 2015
    Posts : 23
    Windows 10 Pro

    I have this as well. On my PC and on my Lumia 550...
      My ComputerSystem Spec
  6.    03 Aug 2017 #6
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)
    Thread Starter

    Has this magically fixed for anyone? My anniversary update (v1607) machine still shows this annoying '1' to this day. Despite numerous checks for updates in the store app. It's still getting other app updates just fine but this still remains. It's present across all the five family user accounts on the pc (3 admin & 2 kids accounts)

    however it no longer shows on our other pc which runs creators v1703.
      My ComputerSystem Spec
  7.    04 Aug 2017 #7
    Join Date : Jun 2015
    Posts : 32
    Windows 10 Pro

    Still have the problem on my 1703 machine. If your problem went away upgrading to 1703, maybe I should try a Win 10 repair.
      My ComputerSystem Spec
  8.    04 Aug 2017 #8
    Join Date : Jul 2015
    Posts : 1,596
    Windows 10 Pro (64 bit)
    Thread Starter

    No it didn't go away upgrading. The pc it went away on was already on creators. I just thought maybe the version of windows made a difference but I guess not
      My ComputerSystem Spec
  9.    04 Aug 2017 #9
    Join Date : Sep 2014
    Posts : 335
    Window 10

    There are at least two other threads on this topic: Windows Store Update App Number Incorrect - Windows 10 Forums and Question about Windows 10 Store Solved - Windows 10 Forums. Neither appears to have a fix that consistently works.
      My ComputerSystem Spec
  10.    07 Aug 2017 #10
    Join Date : Jun 2015
    USA - NC
    Posts : 67
    Windows 10

    I have tried them both HERE...the fixes. If wsreset.exe doesn't work then try the registry edit. On some of my PCs one worked while the other would not. So try wsreset.exe first and make sure, with either fix, you restart your PC. It doesn't say you have to for the wsreset fix but on my machine that it worked on it took when it restarted. The registry fix will download all the bloatware again and it will change the Store icon, at least it did on my taskbar.
      My ComputerSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Installation & Upgrade Update to Latest Version of Windows 10 using Update Assistant
How to Update to Latest Version of Windows 10 using Windows 10 Update Assistant If you have an older version of Windows 10 installed, you can use the Windows 10 Update Assistant to directly update to the latest version of Windows 10 instead of...
Tutorials
Windows Update Failed To Install Latest Update
Hello everyone I have a problem updating my windows to version 1703 (Currently on 1607). What happened was on my PC there was an update available and decided to update after it restarted I got the screen "working on updates" So I decided to leave it...
Windows Updates and Activation
Is windows 10 latest big update included in latest media creation tool
Hi folks, When windows 10 was first released I downloaded it and burned to DVD using the media creation tool from Microsoft. As windows 10 has now had a major update, and I want to create a DVD with that update on it, without having to...
Installation and Upgrade
Down Arrow Key Not Working After Windows 10 Update
Hi Everyone I did my windows 10 update recently land since then my down arrow key isnt working. This applies for both the down arrow key and the down arrow function on the numeric key pad. Has anyone else had this problem and does anyone know...
General Support
10240 latest update - longer to download than ENTIRE update from 10162
Hi there I have a decent FAST internet -- but latest update (only a security update) seems to be taking LONGER than the ENTIRE update I did going from 10162 to 10240. 15 mins and STILL only at 6% ??? for a small security update. I know my...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:38.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums