Windows 10: Cortana search does not show icons for metro apps Solved

  1.    28 Jul 2017 #1

    Cortana search does not show icons for metro apps


    Hi everyone,

    I'm having a relatively annoying problem which I think should never happen in a good operating system. As the title already tells, the cortana search box does not display proper icon for all the metro apps or the modern settings as can be seen from the attached image. Moreover, Windows Explorer also does not display thumbnails for images which is extremely inconvenient if you want to select some images. This issue only occurs recently and there is no sign that it will just suddenly disappear any time soon.

    I'm using a domain account from my company with administrative rights. On the local account that I created myself everything works absolutely fine. So, I wonder if it is the domain account that causes trouble. I've tried every solution I could find on the Internet without success.

    I would be very helpful if you guys can help me solve the problem

    Click image for larger version. 

Name:	no_app_icon.png 
Views:	21 
Size:	19.0 KB 
ID:	146102
      My ComputerSystem Spec

  2.    29 Jul 2017 #2

    Moreover, Windows Explorer also does not display thumbnails for images
    Hi, check this option is not ticked:
    Click image for larger version. 

Name:	1.jpg 
Views:	18 
Size:	25.9 KB 
ID:	146171

    Is the Mail shortcut icon in the start menu displayed correctly?
      My ComputerSystem Spec

  3.    31 Jul 2017 #3

    It worked and both issues are now resolved!!! Thanks a lot for your support !!
      My ComputerSystem Spec

  4.    31 Jul 2017 #4

    Great news!
      My ComputerSystem Spec

  5.    16 Nov 2017 #5

    Hi there, I have a similar imperfection which showed up upgrading to creators pack 2. When I search for Window store apps, (i.e. Mail, Calculator, Feedback, Edge) with Cortana, I always get blank icons. The app icons appear if I dock them to start or to task bar and they all work. It's only the icon that is missing when I search.

    I have tried rebuilding search index, reinstalling whatever apps I can actually reinstall (like mail) and what was suggested above, but it does not fix it. Any ideas?

    I have reported it to Microsoft via feedback app, but wondering if anyone else has been able to manually fix it.


    Click image for larger version. 

Name:	image.png 
Views:	12 
Size:	15.2 KB 
ID:	164083

    Click image for larger version. 

Name:	image.png 
Views:	12 
Size:	29.6 KB 
ID:	164082
      My ComputerSystem Spec


 

Related Threads
Hi everyone Some time ago I remember having trouble installing an update to some Metro app on my Windows 10 laptop (running Windows 10 Education with a 64GB SD Card in 24/7, new Metro apps are set to save there). I was finally able to get it to...
Like innumerable other Win10 users, I have been trying for quite a while to get broken apps and Cortana to work again, after the Anniversary 'update'. I've repeatedly tried sfc /scannow; DISM restorehealth; MS Repair tools; Windows troubleshooter;...
I have upgraded to windows 10 from 8.1 and been using it for the last week now with no problems. Today, during a mandatory update my pc went blue screen and said it had to restart. Once it restarted it updated and booted fine. However after the...
Hi, I've become a victim of the "Critical Error - Your Start menu isn't working. We'll try to fix it the next time you sign in" error. The Start menu prompts this error to appear, while Cortana, Battery, Wireless, Sound, Notifications and Clock...
Ever since 10130 came out I've had this problem where you simply cant access the start menu or Cortana. Running edge or the store returns with an error from explorer.exe claiming that it's an invalid value for the registry. Looking in other places,...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:34.
Find Us