Windows 10: How to tell if a program is running 'As administrator' Solved

  1.    26 Jul 2017 #1

    How to tell if a program is running 'As administrator'


    When an application is open, is there some way to tell if it's being run 'As Administrator'?

    Terry, East Grinstead, UK
      My ComputerSystem Spec


  2. Posts : 28,623
    64-bit Windows 10 Pro build 17655
       26 Jul 2017 #2
      My ComputersSystem Spec

  3.    27 Jul 2017 #3

    Thanks Brink, that's helpful. But I'm unclear from that article/tutorial how to interpret the 'UAC Virtualization' column. It seems that a Yes or No in the 'Elevated' column is somehow not enough?
      My ComputerSystem Spec


  4. Posts : 28,623
    64-bit Windows 10 Pro build 17655
       27 Jul 2017 #4

    The "Elevated" column is the main one to look at to let you know if the process is currently running elevated or not.

    The "UAC Virtualization" column is more for just letting you know if the process is subject to UAC Virtualization or not.

    Tales of Application Compatibility Weirdness s Windows Development Blog

    UAC Virtualization
      My ComputersSystem Spec


 

Related Threads
Some legitimate applications require a full administrator access token (elevated) to perform their functions or tasks. For example, when a program that you are trying to run is giving you a Access Denied or No Permission type error. The User...
Not Running as Administrator in Software and Apps
Hey all, anyone experiencing issues with Running as Administrator ever since the last W10 update? To overcome a printing error in Final Draft I have to run the program as administrator, but ever since the last update, the program simply...
There seems to be a permanent "Run as administrator" entry in my right-click context menu. If I click on this for anything but an executable or shortcut to an executable, Windows 10 throws the below error, even if I do have a program associated...
I am trying out this 'getprivate' software and it installed correctly. When it run for first time it has no problem. when I close the windows, next time I launch it, it won't open, a window pop up, 'an administrator has blocked your from this app....
I've just downloaded my Windows 10 upgrade and can't send mail through Outlook 13. On a forum I was told to run the sfc command but when I tried, I was told that I'm not an administrator. Mine is the only account on my PC, so surely I must be. Help...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:58.
Find Us