Windows 10: Win10 won┤t install apps on Sdcard anymore (0x8007000b) Solved

  1.    13 Jul 2017 #1

    Win10 won┤t install/update apps on Sdcard anymore (0x8007000b)


    EDIT: I uninstalled KB4025342 update and it works again

    I have a notebook with 32 GB SSD running Win10 creators update. Installing or updating any apps and games to Sdcard was working perfectly until now. Store fails to install or update with an error code (0x8007000b). I searched the internet and few peoples already report this issue today. The only solution is install apps in internal storage (C drive). I dont have much space left so it is a no no for me.

    Windows got updated yesterday (KB4025342). im really sure it breaks the Window store installation system

    100%x​
    Attached Thumbnails Attached Thumbnails image.png  
    Last edited by evildog1; 13 Jul 2017 at 06:58.
      My ComputerSystem Spec

  2.    26 Jul 2017 #2

    How big is the SD card that your trying to update apps?
      My ComputersSystem Spec


  3. Posts : 3,922
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       26 Jul 2017 #3

    I've had problems with Tablets having only a 32GB drive but they have a slot for a MicroSDXC card like used in smartphones so I get a 64GB and just leave it plugged in, becomes drive D: and I save most downloads to it as well as installing programs using Custom and changing the drive location to D: and the programs name. The Internet browsers I use have a choice in Options or Preferences to point to that drive and a Folder for things. Win10 can even allow changing the location of such files as Documents, Downloads, Music, Videos, etc. I think I recall a Tutorial on this forum about doing it.

    Dell Venue 8 8"
    Trio 10" 2-in-1
    Dell Inspiron 11 3000 2-in-1 11"
      My ComputerSystem Spec

  4.    28 Jul 2017 #4

    thank you very much, I was this problem and can't fix long time. I follow you to uninstall KB4025342 is working. I can't understand why microsoft release rubbish patch to end user and not fix this ERROR over 2 week ago after report to them.
      My ComputerSystem Spec

  5.    03 Aug 2017 #5

    Duplicate.
      My ComputersSystem Spec

  6.    03 Aug 2017 #6

    I was also having this problem, but it was fixed today with a subsequent Cumulative Update (KB4032188). Note I did not remove KB4025342 as I didn't want to create other problems and was just waiting for a fix. I rarely use the App Store anyway and wasn't in a rush.
      My ComputersSystem Spec


 

Related Threads
137392 This message keeps popping up from time to time. Any idea what this is?
I'm running the latest version of Windows 10 in developer mode, with the latest version of Visual Studio 2015 Community. I need to install the Windows Universal App Development Tools in order to develop UWP C# apps. 1) Firstly, I've tried to...
Hi, I still have a corrupted SDcard that contains images of families 3 years ago. The last action was viewing images and let windows load thumbnails without touching anything, and the sdcard suddenly got corrupted for no reason. Today, when i...
Yesterday i was browsing with microsoft edge, when it started to freeze then it just dissappeared alltogether, and then i when i pressed on the Edge icon it would start but instantly dissappear.. rebooted and now my edge isn't working anymore. (I...
Hello, In need of basic advise please. I am building a new computer next weekend and have three drives and would appreciate your advice on a partitioning strategy for 3 drives: - Drive 1: New 256GB SSD m.2 pci-e SSD for Win10 and apps...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

ę Designer Media Ltd
All times are GMT -5. The time now is 16:23.
Find Us