Windows 10: App store error code 0x803F8001 - Microsoft jigsaw puzzle game issue

  1.    11 Jul 2017 #1

    App store error code 0x803F8001 - Microsoft jigsaw puzzle game issue


    Running latest Windows 10 on HP laptop, when trying to dowload and install MS jigsaw puzzle i receive an error code 0x803F8001 i have tried all the fixes out there for it like powershell script via CMD admin and PS admin shell console. nothing works still get this error?
      My ComputerSystem Spec

  2.    13 Jul 2017 #2

    anyone know why APP store sucks? and cant install apps ? ?
      My ComputerSystem Spec


 

Related Threads
Got the update to version 1703 (15063.413) on Friday. Now, I can't play Minesweeper, even though it was previously installed & working. Trying to download it from MS Store gets me a fail at "Downloading license" with error code 0x803F8001. (All...
I can't update these two apps- Store purchase app, paid wifi and cellular. Other apps seem to work well. Can't figure out what's wrong. Help?
On this build, 14965, Magic Jigsaw Puzzle opens but does not respond to anything on the screen. It always worked before this build. I have uninstalled and re-installed and it will work partially and then right back to not responding. Please help!
There was an update,apparently, for sticky notes, but it seems I am not able to update and I get the error message that is posted in the title. The fix I found online was to uninstall the app and reinstall, but that doesn't work for apps like...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:18.
Find Us