Windows 10: application is unable to start correctly 0xc0000005 Solved

  1.    17 May 2017 #1

    application is unable to start correctly 0xc0000005


    hi,
    I uninstalled a media player from my programs and then all of a sudden every program I open has the error "application is unable to start correctly 0xc0000005" or I get a system file error if I try to open any windows program (such as control panel or cmd).

    I just don't know what to do to fix it

    I cannot reset the laptop as I cannot access the control panel or settings, I cant use a cd repair disk as it refuses to open the program to load it, I cannot use cmd or uninstall anything. I even tried to delete system 32 in order to force it to recover or reset and it refuses to delete the files, I cannot access safe mode either as the start menu freezes when I click the power button.

    I have a limited range of apps that work which are file explorer, chrome, Malwarebytes and word document.

    I don't care if anything you suggest wipes the system etc as ive already got every important file backed up onto an external hard drive and I have a second laptop which I'm typing from (very old and slow but it is tiding me over till I can fix my current one).

    the laptop is an acer aspire V3-572-746F on windows 10 home premium
      My ComputerSystem Spec


  2. Posts : 55
    Windows 10 Home (x64) (build 10586)
       18 May 2017 #2

    Some guidelines here which may help to resolve your issue:
    https://answers.microsoft.com/en-us/...7-a9d8cc348753
      My ComputerSystem Spec

  3.    18 May 2017 #3

    hi Irene, thank you that actually worked!

    what I needed to do was circumvent the invisible ban that had been placed on opening any programs that needed admin access and the freezing of the windows start menu.

    For anyone who has this problem in the future, restart by holding shift at the LOG IN SCREEN and clicking on the power button in the bottom corner not the home start button menu way. I then chose to boot from CD and now I can install my recovery cd of windows 10 and installed from new (DONT KEEP OLD FILES) and now it works again

    thanks again! I was really close to giving up and selling it off cheap to raise money for a new laptop
      My ComputerSystem Spec


  4. Posts : 55
    Windows 10 Home (x64) (build 10586)
       18 May 2017 #4

    Delighted to hear that PinkAcid!
      My ComputerSystem Spec


 

Related Threads
hi, i am getting this error when i start a application DialogDevi 132854
Operating System: Windows 10 Home 64-bit (10.0, Build 10240) (10240.th1_st1.160408-1853) System Manufacturer: ASUSTeK COMPUTER INC. System Model: G751JT BIOS: G751JT.205 Processor: Intel(R) Core(TM) i7-4710HQ CPU...
I hope someone can help. I received an update for SmartFTP and updated. I have not used the application for months. After updating, I tried to run SmartFTP and up came the error message: The application was unable to start correctly 0x0000022 ...
I'm trying to run an application called MySQL Workbench which has been working perfectly fine up until last week which now displays the error message below. I've tried uninstalling and reinstalling to no avail and talking to the Microsoft support...
Hi there, I have windows 10 installed and I have also installed the finale 2014 demo. I am getting an error on launch of the application. It seems to be the only application that cannot run. The error is: "The application was unable to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:17.
Find Us