Page 2 of 2 FirstFirst 12
  1.    10 May 2017 #11
    Join Date : Oct 2014
    Pell City, Alabama 35125
    Posts : 1,233
    Windows 10 Home 64-bit
    Thread Starter

    Quote Originally Posted by sygnus21 View Post
    You might have some other issues going on that needs to be looked into. Has this recently started? Are all your drivers up to date? What about Windows' updates?

    As for logging into LR when already logged into cloud, then you're good. It you weren't LR/PS would complain and ask you to log in. As far as the continuing loading screen in LR when trying to log in, yeah, that's been an issue a while now, but al long as your logged into CC (Creative Cloud) you're good. Just exit and go back into LR when that happens and you know you're logged into CC.

    Regarding GPU drivers, it's not that critical and you can actually disable GPU acceleration in both LR and PS and not lose performance unless you're we're doing heavy graphic arts. In short, as a photographer just doing normal photo editing you don't need GPU acceleration. That said, it's always a good idea to keep drivers up to date, especially GPU.

    Hope this helps.
    It's been doing it for a while now. I haven't posted the problem until now. As far as updates, there were some that came out yesterday. I haven't updated my computer yet though, but I will in the morning when I turn it back on. I upgraded the RAM on this computer as it was upgradable to 8GB. It previously had 2GB of RAM and that was very little to do anything with. But I will check the drivers. I think my next PC is going to be HP since they have HP Support Assistant which keeps you up to date on drivers where as Toshiba doesn't. But I am pretty sure I have the latest driver updates, but I will check just to make sure.
      My ComputersSystem Spec
  2.    10 May 2017 #12
    Join Date : Jun 2015
    UK
    Posts : 2,070
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    Check your antivirus isn't blocking something.I once had a Lightroom error which was due to a recently installed program messing up one of the Microsoft Visual C++ libraries - sadly I didn't keep a record.
      My ComputersSystem Spec

 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Whea Uncorrectable Error-with mostly Adobe Lightroom and Photoshop Use
I have been getting a Whea Uncorrectable Error when using Lightroom and/or Photoshop Creative Cloud versions and sometimes on Youtube. I did not have this issue in the past when I first downloaded and converted to R10. It started occurring with...
BSOD Crashes and Debugging
Backup fails with a 'device error' code 0x8078012D/disk read error
During Windows backup, which wants to backup the 'C' drive and my games drive 'E' (for some reason), I get the following error message after the 'C' backup has completed but not the 'E': 'The backup operation that started at...
Backup and Restore
Adobe lightroom 6
I'm about to buy Lightroom 6 for my PC and would like to know if there are any problems with running it on W10?
Software and Apps
Persistent SMART error on cloned drives (Error code: 2000-0151)
I am on my 4th SSD in my Windows 10 laptop that has been getting SMART error 2000-0151. We have replaced the motherboard, the SSD, and the connector cable between the SSD and motherboard. One thing is that I've been using Macrium Reflect to clone...
Drivers and Hardware
Lightroom 6 freezes
I use Windows 10 on my two Toshiba laptops (R700 and R930) and almost everything is running excellent. I have one problem though - if I start Adobes Lightroom 6 it freezes when I try to use the development module. I have tried numerous proposals to...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:15.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums