1.    01 May 2017 #1
    Join Date : Apr 2017
    Posts : 12
    WINDOWS 10

    The application was unable to start correctly


    hi,
    i am getting this error when i start a application DialogDevi

    Click image for larger version. 

Name:	Capture.JPG 
Views:	11 
Size:	19.7 KB 
ID:	132854
      My ComputerSystem Spec
  2.    18 May 2017 #2
    Join Date : Mar 2014
    Stafford, UK
    Posts : 55
    Windows 10 Home (x64) (build 10586)

    I realise that your thread is a couple of weeks old, but just in case you are still having the problem you may get help here:
    https://answers.microsoft.com/en-us/...c-6ca31bc98f69
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Getting "This application was unable to start correctly (0xc000007b)"
What is up Tenforums? It has been quite a long time since I came for some actual support :P. Some of you may know who I am from SevenForums from a looooong time ago. But anyway, as the title suggests, I've been constantly getting this error while...
Software and Apps
error 0xc00007b application unable to start correctly
Operating System: Windows 10 Home 64-bit (10.0, Build 10240) (10240.th1_st1.160408-1853) System Manufacturer: ASUSTeK COMPUTER INC. System Model: G751JT BIOS: G751JT.205 Processor: Intel(R) Core(TM) i7-4710HQ CPU...
Software and Apps
0x0000022 application was unable to start correctly
I hope someone can help. I received an update for SmartFTP and updated. I have not used the application for months. After updating, I tried to run SmartFTP and up came the error message: The application was unable to start correctly 0x0000022 ...
Software and Apps
Windows 10 0xc00000e5 application unable to start correctly
I'm trying to run an application called MySQL Workbench which has been working perfectly fine up until last week which now displays the error message below. I've tried uninstalling and reinstalling to no avail and talking to the Microsoft support...
Software and Apps
The application was unable to start correctly (0xc000007b).
Hi there, I have windows 10 installed and I have also installed the finale 2014 demo. I am getting an error on launch of the application. It seems to be the only application that cannot run. The error is: "The application was unable to...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:42.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums