1.    15 Apr 2017 #1
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines

    Asus splendid issue


    I have two Asus laptops one the main home one (ROG version) and this small travel one both running 10 (ROG) and a dual boot 10 on the smaller machine .

    Now I found quite by accident the Asus Splendid utility and it has installed on the ROG and is brilliant as the GUI is so simple and yet I cannot get it to install on this small laptop see pic for error.

    Any ideas please as I know it has something to do with colour matching but hwy the ROG and not this smaller machine??
    Attached Thumbnails Attached Thumbnails SPLENDID.PNG  
      My ComputerSystem Spec
  2.    15 Apr 2017 #2
    Join Date : Jan 2014
    Indiana/Florida
    Posts : 1,497
    Windows 10 Home x64

    This about all I can find that's relevant .... I'm sure you've seen it though. It says to me that it probably won't work unless it was pre-installed . MSI has something almost exactly like it.



    'It is usually licensed for use only on the ASUS PC on which it was pre-installed."

    "An ICM file for the current display can be selected in Windows by opening the Display Control Panel and selecting "Display Properties." Then click Settings→Advanced Properties→Color Management." That's from an older thing I found , maybe it will help. Maybe a system file check since it may be a Windows thing?

    ASUS Splendid Video Enhancement Technology - Should I Remove It?
    (has the MD5 )
    Last edited by indianacarnie; 15 Apr 2017 at 21:58. Reason: More info
      My ComputerSystem Spec
  3.    16 Apr 2017 #3
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    Yep indie I saw all that nonsense and the machine I was trying tio install it on was a downgrade from 8.1 to 7 when I bought it so thought as it was originally an 8 then it would just do it.

    I have the machine now in dual 10/7 boot but anyway I am not going to bother - a shame really because the ROG machine is so simply adjusted to one's own preferences.

    I guess it is the same old same old this will work with this as long this had that etc etc ad nauesum ad infinitum

    Personally I get sick of this nonsense and for another example I bought a Google Pixel phone over the new (then) Samsung S7 - and yes you might be thinking what I am going to say - it cannot be used on a Windows machine unless (if I am not terribly mistaken) one uses Googles drive etc to download pics etc etc bloody etc

    Am going into my providers shop at the earliest opportunity to give them a real razz up because on top of that the Samsung Tab A that came in the bundle supposedly able to be used as a wifi hot spot using a USB tether doesn't work either. If I didn't owe so much money for the Pixel I would gladly trade it in for another Samsung because it also has no external memory card!!

    All in all pretty fed up with tech stuff at the moment. The only thing that is going right at the moment for me is Windows 10!!

    End of rant But thanks for the input mate I did appreciate it as it really confirmed a half suspicion of mine.
      My ComputerSystem Spec
  4.    16 Apr 2017 #4
    Join Date : Jul 2015
    Posts : 3,694
    10 Pro

    Quote Originally Posted by ICIT2LOL View Post
    Google Pixel ... cannot be used on a Windows machine.
    Thanks for pointing this out. I'm thinking of getting one and it wouldn't even have crossed my mind it wouldn't work.

    Not sure if you saw this btw. Perhaps it may help.Windows 10 PC not detecting Pixel C at all : GooglePixelC
      My ComputerSystem Spec
  5.    16 Apr 2017 #5
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    Quote Originally Posted by lx07 View Post
    Thanks for pointing this out. I'm thinking of getting one and it wouldn't even have crossed my mind it wouldn't work.



    Not sure if you saw this btw. Perhaps it may help.Windows 10 PC not detecting Pixel C at all : GooglePixelC
    No mate I didn't see that site - I had got tired of seeing so many anyway.

    Now don't get me wrong it is a top phone very fast charge, long lasting battery - typically mine stays charged to half charge in 4 days the camera is no slouch front or back and has no bloat to speak off.
    If you do go with the Pixel just remember there are two options the smaller Pixel and the larger Pixel XL. The main difference for me is the XL is physically larger and has more on board memory 128GB at the time I bought mine the limit for the small one was 32GB more than I will probably use but I would have preferred the larger screen.

    Now because I am not terribly Android savvy maybe I have done something wrong but I have faithfully followed the Googles I have got onto but have only succeeded in locking mine and you see I am not sure whether they mean the phone itself is locked or my use of it is locked. That is why I am going to storm the Telstra shop as soon as I can.

    See this anyway the differences are not much except I think this site has the memory for the small Pixel wrong Google Pixel vs. Pixel XL: Which should you buy? | Android Central


      My ComputerSystem Spec
  6.    17 Apr 2017 #6
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    Well all bing what they are I might find out tomorrow as I am taking the phone into the Telstra shop and get the lowdown from them and also because it is more difficult to sort out settings on the Pixel not so much as setting them but more on how to reverse them which I find really very bizarre.
      My ComputerSystem Spec
  7.    17 Apr 2017 #7
    Join Date : Jan 2014
    Central West NSW Australia
    Posts : 803
    7 and 10 on various machines
    Thread Starter

    lx07 mate clear your message bank out it is full
    Anyway now I just wanted to share with you too that I found that using the security settings you can lock the Pixel phone by only letting it turn on when it recognises where it is - on you or at a safe location - your home ,and to unlock iy you just need to set up voice recognition and the fingerprint feature.
    So all I need to do now is pick the phone up say "OK Google" and/or touch the back window with whatever finger you set it up with and the phone springs into life.
    The issue of data from it to my computers - another issue.
    John
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Asus EEE PC Resolution Issue
HI All Recently got given an ASUS EEE PC 1015CH running Windows 7 to have a play around on and to use for playing video, browsing etc. Nothing too strenuous. I tried to update it all and eventually got a load of updates and installed them....
Graphic Cards
Solved Asus Bios Issue-M32BC-01
Asus Bios issue, when I first got the PC, before I upgraded to Windows 10, I went and upgraded the Bios, but turns out I got the wrong one I think, grabbed M52BC bios, and really my machine is M32BC-01 bios, First Release 0303 mine should be on,...
General Support
Solved Windows 10 possible graphics issue on Asus VivoBook S400CA
Hello, I have this problem with my computer and Windows 10 OS where the entire desktop is expanded to the right side of the screen and I have encountered no way to solve it. The graphics driver is the latest one and is a fresh install of Windows...
Graphic Cards
Solved Asus Q500A Wi-Fi Connection Drops and/or Adapter Issue
Hello, I have been experiencing a major and annoying Wi-Fi connectivity issue with my Q500A that I can't figure out. The wireless adapter is an Intel Centrino Wireless-N 2230 (latest driver version installed). Most of the time, I use an Ethernet...
Network and Sharing
Having Issue with Asus PCE-N10 PCI-E Wireless-N Network Card
I've tried just about everything I could to get this network card to run. I tried the driver that I have on disc, tried the updated driver for Windows 8 64bit on the Asus website, even tried the driver Microsoft has given me. My network card is...
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:25.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums