1.    17 Mar 2017 #1
    Join Date : Mar 2017
    Posts : 4
    Windows 10

    Taskbar loaded programs cannot be displayed


    Sorry, I don't know exactly what terms to use in explaining my problem. Here is the experiential description:

    I have loaded Photoshop CC (latest version) and have it attached to the task bar. When I click on the PS icon, the program displays temporarily and then disappears.

    This also occurs with CorelDraw 17.

    It does NOT occur with Adobe Camera Raw and Microsoft Word and several other programs.

    Please help me resolve this problem.

    Mike
      My ComputerSystem Spec
  2.    17 Mar 2017 #2
    Join Date : Oct 2014
    Posts : 2,450
    W10 Pro + W10 Preview

    Two things you could try....first check do they work before pinning to taskbar?...if they do ignore 2
    1. Unpin from Taskbar, then try repining again to taskbar...if that does not work..
    2. Uninstall apps then reinstall.
      My ComputersSystem Spec
  3.    18 Mar 2017 #3
    Join Date : Mar 2017
    Posts : 4
    Windows 10
    Thread Starter

    Thanks


    Dencal,

    I had difficulty unpinning these programs. But I went into Resource Monitor and found that PS was not responding and that ShellExperienceHost and SearchUI were suspended. I terminated them. Now things are better. But I'll be back if the problem recurs.

    Thanks for your help.

    Mike
      My ComputerSystem Spec
  4.    20 Mar 2017 #4
    Join Date : Mar 2017
    Posts : 4
    Windows 10
    Thread Starter

    More


    The problem has recurred. I have just checked the status of my machine in resource monitor.

    Below is what I find. Note that 3 programs from different publishers are "not responding", so the problem is not specific to any given program:

    Click image for larger version. 

Name:	2017_03_20_23_02_531.png 
Views:	2 
Size:	101.4 KB 
ID:	125962

    Also 3 threads are suspended. I don't know what all this means.

    What should I do now?

    Mike
      My ComputerSystem Spec
  5.    21 Mar 2017 #5
    Join Date : Mar 2017
    Posts : 4
    Windows 10
    Thread Starter

    Discovery of possible cause


    For several weeks I have been using ON1's new version of Resize for Win10. The problem described above has occurred during this time.

    This morning the problem with PS CC was not present. Then I restarted Resize 10. Immediately I discovered that the problem with my PS CC 2017 had recurred. Although this finding does not definitively prove that Resize10 is the cause, the evidence strongly supports that conclusion at the present time.

    I wonder if anyone else has encountered this concurrence of events.

    Mike
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
is there a program that can hide taskbar when i run some programs?
Hi is there a program that can hide the taskbar when i run photoshop for example? that can hide if there is process starting or running specified by me thanks
General Support
Solved Programs that are open are not indicated to be so on the taskbar
Hello :) I've been searching around for solutions to this issue myself but have doing so to no avail so far. Hence I thought it would be a good idea to share my issue with other people who'd might be able to help me out :D As the title suggests,...
General Support
Solved Programs wont pin to taskbar Help please in windows 10
For some reason i cannot pin anything to the taskbar in windows 10. (nothing happens when right click of dragging either) I have used programs that give u the option and they dont work either. Please someone help with what i should to fix the...
Software and Apps
Solved Do not show running programs on taskbar
Hi! I was sick of windows and decided to switch to linux. I found amazing linux distribution which is called Elementary OS Freya and looks just amazing. Really nice and minimalist. Unfortunately I'm an 3D artist so I'm a software dependent so I...
Customization
Solved Can't right-click programs in taskbar to pin/unpin, etc.
In 7 I could right-click open programs in the taskbar to pin or unpin them. Since I use a "Quick Launch" toolbar instead of pinned items, I wanted to get rid of the pinned Edge, Explorer, and Store icons, but right-clicking them did nothing. I can...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:49.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums