Windows 10: Can't fully uninstall program Solved

Page 1 of 2 12 LastLast
  1.    01 Mar 2017 #1

    Can't fully uninstall program


    I had a program that was giving me trouble, I tried to uninstall it from the control panel and also from settings/system/apps & features. It will not uninstall fully. The program has 486M for size but 66M is still in someplace. Trying to uninstall only goes halfway on the progress screen then that screen disappears. The only place it can be found is in uninstalling programs in the control panel and . in settings, apps & features. I can't find it anywhere else in the hard drive. I even tried to find it VIA the command prompt. Asking Cortina still gets me nowhere. If I could just find it on the hard drive, I would just delete it. I think it has something to do with a driver. When asking for more details before saying "yes" this is what I get:
    C\progra~2\common~1\instal~1\driver\7\intel3-1\|driver.exe"/ I can get as far as the "driver\7\intel" but that's it. Any ideas? The name of the program is ULEAD Photoimpact 8. I know it's old but I'm used to it and I like it. I can't put it back in until I get the remainder out.
    Dave
    Last edited by dach162; 01 Mar 2017 at 16:50.
      My ComputerSystem Spec

  2.    01 Mar 2017 #2

    The name of the program may help us to help you.
      My ComputerSystem Spec

  3.    02 Mar 2017 #3

    Have you tried reinstalling in compatibility mode?
      My ComputerSystem Spec


  4. Posts : 6,468
    10 Home x64 (1709) (10 Pro on 2nd pc)
       02 Mar 2017 #4

    Winuser said: View Post
    The name of the program may help us to help you.
    It's the OP now (maybe added as an edit)
    dach162 said: View Post
    The name of the program is ULEAD Photoimpact 8. I know it's old but I'm used to it and I like it.
      My ComputersSystem Spec

  5.    02 Mar 2017 #5

    Bree said: View Post
    It's the OP now (maybe added as an edit)
    I didn't see any program name when I first read the post. That must have been added when they did the edit.
      My ComputerSystem Spec

  6.    02 Mar 2017 #6

    Winuser: Yes, I added the program name after you mentioned it. I tried compatibility mode and that didn't work. What I managed to do was to go through all programs on the drive looking for anything with photoimpact in it. I found one, copied it to the desktop in a new folder, deleted it and tried to reinstall the program. It went in. Not perfectly but in nevertheless. Tried to uninstall it hoping it would completely remove so I could do a clean install but it now won't uninstall at all VIA control panel, settings and also not through System Mechanic which I have. It just doesn't want to leave me for some reason. I'll keep playing with it for a few weeks and if I get it all out and back in, I'll post it.
      My ComputerSystem Spec

  7.    02 Mar 2017 #7

    You could try the free version of Revo Uninstaller. Download Revo Uninstaller Freeware - Free and Full Download - Uninstall software, remove programs, solve uninstall problems

    Edit: The Pro version has a 30 day trial.
      My ComputerSystem Spec

  •    03 Mar 2017 #8

    Try 3rd party Apps like Ccleaner CCleaner 5.27.5976 Latest version Download it has uninstall section that is better than default windows.
      My ComputerSystem Spec


  • Posts : 2,472
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       04 Mar 2017 #9

    Another trick is to install the program again incompatibility mode then uninstall it.
      My ComputersSystem Spec

  •    14 Mar 2017 #10

    Tried the Revo uninstaller and it worked great. Was able to put the program back in after and that now works just fine. Thanks for the suggestions.
      My ComputerSystem Spec


  •  
    Page 1 of 2 12 LastLast

    Related Threads
    Uninstall crippled program in Software and Apps
    Hello, Once I have installed "Paintshop pro 6.02" (I know, it's an old version). In time some features stopped working, the main program still works. Now I got a newer (retail) version, I do not want to install it over the crippled one. I searched...
    So I uninstalled a program, and a day later I did a system restore. The program is back, but I can't uninstall it again. When I try to uninstall it from the add/remove programs list nothing happens, same with using ccleaner. Found this, but it...
    program wont uninstall in Software and Apps
    how do you delete a program that wont uninstall? normal uninstall just hangs, deleting the program folder and running ccleaner to clear the registry still has it showing up. ideas?
    Can't uninstall a program in Software and Apps
    I'm trying to upgrade to Windows 10, but it told me I need to uninstall Buffalo TurboPC EX Series. I looked in the uninstall a program screen, and couldn't find it. Is there a way to uninstall it?
    I just wonder why some of my apps are not listed there?! I also tried "apps and features" from settings and still some of my installed software don't show up there either! Even tried with 3rd party uninstaller program (Revo) and still no trace of...
    Our Sites
    Site Links
    About Us
    Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 05:35.
    Find Us