Windows 10: JetAudio doesn't rip wma

  1.    18 Feb 2017 #1

    JetAudio doesn't rip wma


    I use JetAudio for my ripping, and for some reason sInce using Windows 10, it wont rip to wma or even convert. Media allows you to rip. But for me, once I use Audacity to remaster ie adding, bass, treble and gain, I would convert to wma variable. Is there a solution as to why JetAudio isnt working with wma?. Just a note, you can play wma just not rip or convert
      My ComputerSystem Spec

  2.    22 Feb 2017 #2

    No reply. Is getting annoying
      My ComputerSystem Spec


  3. Posts : 4,499
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       22 Feb 2017 #3

    Apparently none of us Volunteers viewing have an answer about/experience with the particular program you are using. I use Windows Media Player on Win10 to Rip music to the HDD, most times save as .mp3 but .wma is another choice.

    Granted, not getting an immediate answer is annoying but again, it's whether a Volunteer sees a post and has a solution.
      My ComputerSystem Spec

  4.    22 Feb 2017 #4

    I very much doubt people have not used JetAudio
      My ComputerSystem Spec


  5. Posts : 4,499
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       22 Feb 2017 #5

    timmyriggie said: View Post
    I very much doubt people have not used JetAudio
    Could be true but I for one am not going to canvas the millions and millions of computer users to find out. Personally, I'd never come across the program in the years since '94 I began building computers in shops, always preferred WinAmp if WMP wouldn't do what I needed. I now use Total Recorder frequently.
      My ComputerSystem Spec


 

Related Threads
It doesn't upgrade in Installation and Upgrade
Since I can't actually upgrade from an activated and working Win 7 I suppose I'll stick with Win 7, I've tried several times. Microsoft should have stuck with XP which worked great. They have made this so ridiculously hard I'm surprised any...
Solved Doesn't work in General Support
I installed 10 this morning - started last night and went to bed with it saying "restarting", got up this morning and it was still the same. shut down and restarted and it spent another 2 hrs installing. I have now spent over an hr trying to...
ALT+TAB doesn't work. in General Support
So, my alt tab does not really work. It temporarily freezes my computer and or/ becomes unresponsive for a short period of time. I alt tab and it shows the tabs that I can go into, but it stops from there. Then it proceeds to reload my desktop and...
VPN doesn't reconnect! in Network and Sharing
Hi, I connect to internet by a VPN. But unfortunately win 10 doesn't have a reconnect option like win 7. Is there a way to set vpn to automatically reconnect! I have tried the task scheduler! but I don't know what triggers should I set to make it...
Key doesn't work in Windows Updates and Activation
Trying to upg from 8.1 w wmp and used produkey to get outlook and system reg key and when I when install asks for reg key, neither work. I downloaded from ms win 10 download site. the install window doesn't give ANY other options except QUIT. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:11.
Find Us