Error 0x8007054e when adding account to mail or calendar

Page 1 of 2 12 LastLast

  1. Posts : 9
    Windows 10
       #1

    Error 0x8007054e when adding account to mail or calendar


    Error 0x8007054e when adding account to mail or calendar-2015-07-03_120332.jpg
    I tried to remove and reinstall mail but the Store now says Reinstall and exits when I click on it

    Error 0x8007054e when adding account to mail or calendar-2015-07-03_120452.jpg
      My Computer


  2. Posts : 2
    Windows 10
       #2

    rename folder >Comms<


    I finally found a solution that worked for me. I just renamed the Folder C:\Users\[your User Name]\AppData\Local\Comms. After restarting the Mail App it creates a new one and now I can add accounts. And Calender and People apps work too. Hope this is helpful for someone.
      My Computer


  3. Posts : 1
    Windows 10
       #3

    matschi said:
    I finally found a solution that worked for me. I just renamed the Folder C:\Users\[your User Name]\AppData\Local\Comms. After restarting the Mail App it creates a new one and now I can add accounts. And Calender and People apps work too. Hope this is helpful for someone.
    matschi could you please explain this a little more. What was the folder originally called? And do you just find it using file explorer?
      My Computer


  4. Posts : 2
    Windows 10
       #4

    spinky245 said:
    matschi could you please explain this a little more. What was the folder originally called? And do you just find it using file explorer?
    This is the orginal folder "C:\Users\[your User Name]\AppData\Local\Comms". Ein renamed >Comms< to something like >Comms_old<. After starting the Mail App it creates a new >Comms< folder. That's all I did. Since then everything works. I found the folder with Windows Explorer but you can use every File Explorer. Maybe you need to tell Windows Explorer to show all hidden and system files but I don't remember if that was necessary. Hope it works.
      My Computer


  5. Posts : 1
    windows 10
       #5

    Perfect. Works fine for me!
    matschi said:
    This is the orginal folder "C:\Users\[your User Name]\AppData\Local\Comms". Ein renamed >Comms< to something like >Comms_old<. After starting the Mail App it creates a new >Comms< folder. That's all I did. Since then everything works. I found the folder with Windows Explorer but you can use every File Explorer. Maybe you need to tell Windows Explorer to show all hidden and system files but I don't remember if that was necessary. Hope it works.
      My Computer


  6. Posts : 9
    Windows 10
    Thread Starter
       #6

    Improvements


    Now using Build 10547 and set up a fresh user account. No more problems.
      My Computer



  7. Posts : 1
    windows 10 32bit
       #7

    matschi said:
    This is the orginal folder "C:\Users\[your User Name]\AppData\Local\Comms". Ein renamed >Comms< to something like >Comms_old<. After starting the Mail App it creates a new >Comms< folder. That's all I did. Since then everything works. I found the folder with Windows Explorer but you can use every File Explorer. Maybe you need to tell Windows Explorer to show all hidden and system files but I don't remember if that was necessary. Hope it works.
    Yes, this solution Works!!!! Thank you, spiinky245
      My Computer


  8. Posts : 1
    windows 10
       #8

    matschi said:
    I finally found a solution that worked for me. I just renamed the Folder C:\Users\[your User Name]\AppData\Local\Comms. After restarting the Mail App it creates a new one and now I can add accounts. And Calender and People apps work too. Hope this is helpful for someone.
    Hello, i joined the forum specifically to say thank you for posting this, when i first came across the problem i seached for it and could not find and answer and gave up, i searched again today and found your post, really easy to do .. grateful..
      My Computer


  9. Posts : 1
    MS WINDOWS 10
       #9

    Worked as suggested


    Thanks for your suggestion, worked as written.
      My Computer


  10. Posts : 1
    Windows 10 Pro
       #10

    Me to!


    naeema said:
    Hello, i joined the forum specifically to say thank you for posting this, when i first came across the problem i seached for it and could not find and answer and gave up, i searched again today and found your post, really easy to do .. grateful..
    Great!
      My Computer


 
Page 1 of 2 12 LastLast

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:03.
Find Us




Windows 10 Forums