1.    31 Jan 2017 #1
    Join Date : Aug 2015
    Posts : 23
    Win 10 Pro

    Calculator in Win 10 is not working.


    Tried to use the built in Calculator in win 10 this morning and got the following message:

    THIS APP CAN'T OPEN
    Your trial period for this app has expired. Visit the Windows Store to purchase the full app.

    I've used the calculator numerous times with no issues. I've never bought anything from the Windows Store,

    I thought Calculator was part of the Win 10 operating system.

    When this message pops up I cannot start any other program. I must hit Cancel.

    Why am I getting this message and how do I restore use of Calculator.

    Thanks.
      My ComputerSystem Spec
  2.    31 Jan 2017 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,055
    Win 10 Pro (1703)
      My ComputerSystem Spec
  3.    31 Jan 2017 #3
    Join Date : Aug 2015
    Posts : 23
    Win 10 Pro
    Thread Starter

    Thanks dalchina. Item number 1 worked. Calculator is back.

    Why was this necessary since I have been running Win 10 since day 1?
      My ComputerSystem Spec
  4.    31 Jan 2017 #4
    Join Date : Aug 2016
    S/E England
    Posts : 4,524
    10 Home x64 (1709) (10 Pro on 2nd pc)

    Quote Originally Posted by snifferpro View Post
    Why was this necessary since I have been running Win 10 since day 1?
    Goodness only knows - I was once asked to rate it
      My ComputersSystem Spec
  5.    31 Jan 2017 #5
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,055
    Win 10 Pro (1703)

    Good. Often worth checking the tutorials here.. excellent, practical.

    Why? Cosmic rays? Magnetic storm? Random chance? Power glitch? Nothing's perfect. It can be said hard disks work on a statistical basis... not hard 1's and 0's.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved WindowsApps, Store, Calculator, Camera etc have stopped working
Hi, I don't mean to intrude on someone else's Post but I have the same problem. This is real bull. When will Microsoft fix the WindowsApps problem? I delayed the upgrade from Win 8.1 until the last minute so that the bugs could be fixed. I...
Software and Apps
Multiple issues: start button/calculator/calendar not working
I know a lot of others are plagued by the Start button issue. I am as well. But, also my Calendar and Calculator stopped working as well. I have tried SEVERAL solutions. Re-installing all apps via Powershell, re-installing Windows 10 and...
General Support
Need Old Calculator
Howdy, I want to use the old calculator from Windows 8.1 in Windows 10. The new metro app is pretty slow and ugly, I think. I copied calc.exe from System32 and SysWOW64 folder of Windows 8.1 to my Windows 10 but it won't run. I searched the web...
Software and Apps
Many Windows Apps like calculator, photos, and store not working.
Hello all, I am new here and have never posted before so sorry if I do something wrong. I previously I had a problem with the start button and Cortana not working and I did some research and fixed that issue. Unfortunately I cannot recall how I...
Software and Apps
Windows 10 Calculator not working on second user account
Hi All! I have read a lot about the Windows 10 Calculator issues and none of the fixes I've come across (this site and others) are doing the trick. I tried to "re-register" the apps, but that just grinds for a bit then fails. I can easily access and...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums