1.    29 Jan 2017 #1
    Join Date : Jan 2017
    Posts : 5
    Windows 10

    App starts only on one CPU with 100% usage


    This morning I installed the Anniversary Update (Feature update to Windows 10, version 1607) and now I notice that one application that I often use starts only on CPU 1 with 100% usage (which makes it 50% of my total CPU usage) and thus is unable to run smoothly. Using Task Manager I can eventually get the app to run on both CPUs but again only using 50% (maximum).

    I've never seen anything like it, so any help would be welcome.
      My ComputerSystem Spec
  2.    30 Jan 2017 #2
    Join Date : Oct 2016
    Caledon, Ontario, Canada
    Posts : 4,035
    Windows 10 Pro Build 1703

    Welcome to the TenForums @stevoi85

    While I may not be able to provide a solution, without the App name everyone left guessing.

    Have you applied all the maintenance to 1607?

    Have you contacted app vendor or checked for app update as 1607 has been in the wild for almost six months? The optimists in me says they would have a fix.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
1 of 2 starts end up as a BSOD
Hello, When i start up my notebook half the time it hits a BSOD as it starts up (after windows load, or when you see the login screen) Thanks for your help.
BSOD Crashes and Debugging
Data Usage stopped logging usage after deleting contents of SRU folder
so like the title says i have been using Brinks method to reset Data Usage by deleting the SRU folder contents , now somehow the SRU folder decided to stop rebuilding data , so i would like of all who has any sort of knowledge about this topic to...
Network and Sharing
When Excel 2007 starts Windows Installer also starts
Hi, after upgrading from Win7 Ultimate with Office 2007 to Won10 pro, every time I star Excel or Word or PowerPoint the Windows Installer screen appears and then asks for Microsoft Visual Studio Team System 2008 Development Edition.ENU disk. ...
Software and Apps
IE 11 starts but will not download web pages...
When I start IE11 it comes up and shows the tab for the home page but never downloads the page. I've tried changing the URL in that tab as well as opening new tabs but the result is the same -- IE 11 just sits there with a blank page and no errors....
Browsers and Email
Only starts after reboot
Hi, After a complete and normal shutdown my PC start and hangs out with the Windows logo and round circles for ours. After doing a lot of reading and moving around, have detected that my systems starts perfectly ONLY when starts after a system...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:59.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums