Windows 10: Can't instal .NET framework 3.5

  1.    05 Jan 2017 #1

    Can't instal .NET framework 3.5


    Click image for larger version. 

Name:	Net.png 
Views:	2 
Size:	9.0 KB 
ID:	115974
    I already tried downloading the installer and also enabling the windows features thingy (Didnt work there was no progression)

    Please help!
      My ComputerSystem Spec


  2. Posts : 1,746
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       06 Jan 2017 #2

    Try running sfc /scannow from an admin command prompt and report back.
      My ComputerSystem Spec


 

Related Threads
Bitmeter2 installation: When trying to install bitmeter2 I get this error message: .net runtime library is not installed, do you want to install it? If I say YES it directs me to a website that gives me an error message. So I go directly to...
I have windows 8.1 fully licensed. I got the windows 10 app, i completed the reservation, the download started (my internet speed is 54 kbps) so it took quite a while to finish. now the 3rd part that is upgrade.. it also says available. So i...
Hello I heard Microsoft records your hardware to determine if you get activated when you reinstall.. I noticed I'm using lan now because my previous windows (windows 7) had the drivers installed for it but when I do a clean install it uses my wifi....
I tried to install 4 times and get that error code
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:49.
Find Us