Windows 10: Sound problem when launching from .exe

  1.    25 Jun 2015 #1

    Sound problem when launching from .exe


    I have a problem with this program (a game), which for some off reason, does not launch with sound enabled.

    However, when I launch it through another program such as GeForce experience, or Raptr, the sound works one time and then refuses to work again after launching for a second time. Though if I were to reinstall the containing program which can launch, the game, it would work, one time.

    So I thought if it would be possible to find out why these programs seem to enable sound for their first pass, but not in there second pass, or why the sound is not working at all.

    I know that the program is tagged as incompatible to Windows when I run the troubleshooter, but other than that, I'm not sure why sometimes the sound works.

    Thanks.
      My ComputerSystem Spec

  2.    25 Jun 2015 #2

    Incompatible programs can have varying results, as you have found out. Its not a "problem" or "fault" with Windows its a problem with the program.

    Best you can do is try to run it in a compatibility mode for whatever OS it was designed for and see if that helps.
      My ComputerSystem Spec


  3. Posts : 92
    64-bit 10240 10 Pro
       25 Jun 2015 #3

    The only issue that I have had with Windows 10 is the sound. In gaming it is OK but all other sounds seem to be coming from a cave.
      My ComputerSystem Spec

  4.    25 Jun 2015 #4

    Unfortunately, using the troubleshooter doesn't help at all :/
      My ComputerSystem Spec


 

Related Threads
Solved 5.1 sound problem not working in General Support
i use win10 build 10061 ..problem started in build 10041 problem is when i use 5.1 Surround speakers, they do not want to work any more i have try installing drivers many times when i try to Test sounds in Control Panel/Sound/playback/speakers/...
I decided to try and play Halo: Online with other players as i had already been messing around by myself. When i decided this i started with a fresh install of Halo: Online. I but the dewrito updater in there and successfully updated it. now i can...
When I first went from W8.1 to W10, everything worked except the sound. Now after several updates, the icon speaker in task bar has an x by it, and when I hover mouse over icon the message states that "no audio output device is installed." When I...
ok so I have had this problem on 2 pcs. the first one fixed itself after a headache and restarting it a couple times. but this one however I have restarted several times with no luck. I know the headphones work. I have sound on my speakers just...
When I first installed Windows 10 Store didn't exhibit this behaviour but lately it starts itself after I have logged into Windows. I haven't asked it to do this and I wish it wouldn't.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:07.
Find Us