Windows 10 - Unable to Install .Net Framework 3.5

  1. Posts : 2
    Windows 10

    Windows 10 - Unable to Install .Net Framework 3.5

    Hello,I know this thread has been posted several times online, but none of the solutions I've researched have been working for me. I have been trying to install Microsoft .Net Framework 3.5 for a week to no avail. Some of the methods I've used include:

    1) Turn Windows Features On/Off
    2) Running the Mounted ISO offline using the line "DISM /Online /Enable-Feature /FeatureName:NetFx3 /All /LimitAccess /Source:e:\sources\sxs" in Administrative Command Prompt

    Important to note is that I do have .Net Framework 4.6 installed from the Anniversary Update, so I don't know if that's interfering with the installation. I think my registry database is corrupted though. I have attached the log file which details the last DISM command I ran.
    Windows 10 - Unable to Install .Net Framework 3.5 Attached Files
      My ComputerSystem Spec

  2. cereberus's Avatar
    Posts : 10,984

    Download it from here and run .exe file

      My ComputerSystem Spec

  3. Posts : 2
    Windows 10
    Thread Starter

    I have done that already as well to no avail.
      My ComputerSystem Spec


Related Threads
I hardly know anything about computers and this is my last option I have looked all over the internet trying to figure out how to install .net 3.5 framework on windows 10, and nothing has worked. I can't run gpedit.msc on my computer, and i keep...
How do i install windows 10 .NET Framework 3.5 without a Windows 10 ISO file nor disk and usb containing it? I have literally tried everything, and every single time it gets me this error message when its about to install "0x800F081F"
I am unable to install the .NET Framework 3.5 on my Windows 10 box. I tried enabling it through Programs and Features, I tried enabling and installing through DISM, I tried SFC /scannow. Everything is failing. Mostly I get error code 0x800736B3...
Hi! I just do clean install windows 10 and unable to install net framework 3.5 it give an error 0x800736B3 "The referenced assembly is not installed on your system" , I did try to enable group policy setting that I read from microsoft helper but...
I'm trying to install visual studio community 2015, however it has an error '.net framework required for setup'. Tried installing .net framework 4.5 but it is stated that 'Microsoft .NET Framework 4.5 is already a part of this operating system. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:30.
Find Us