Windows 10: Odd WMP behaviour

Page 1 of 2 12 LastLast

  1. Posts : 772
    7 and 10 on various machines
       24 Dec 2016 #1

    Odd WMP behaviour


    I burn CD's to use in my car to save wrecking the original disk and have done so for some time now.

    I now have a little problem that I have never seen before in that in 10 WMP picks the last three tracks and marks them as having a problem with burning. I first thought this was a length of album issue but on adding up the minutes of the latest one I tried to burn it only comes to a tad over 69 minutes and considering a CD is usually 80 minutes in length I am left wondering why.

    Any advice appreciated - see pic for the issue and as a by the by when I click on the asterisk I get no explanation, and this is not the first time it has happened.
    Attached Thumbnails Attached Thumbnails WMP.PNG  
      My ComputerSystem Spec


  2. Posts : 3,888
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       24 Dec 2016 #2

    The earlier CD-R discs were 70 minutes/650MB while the newer are 80 minutes/700MB. If the computer you are using is older or has an older ODD/Optical Disc Drive it may not be compatible with the 80 minute discs, I've discarded some otherwise usable drives for that very reason. If it is a combination CD/DVD drive it may work only with CDs and DVD-ROM [Read Only Memory], can record CD-R/CD-RW but not DVDs. What the drive can handle is usually imprinted on the face of the tray. There were ODD drives and software some years ago that could "over-burn" a disc but I never had one and don't think they lasted after the DVDs came out.
      My ComputerSystem Spec


  3. Posts : 772
    7 and 10 on various machines
    Thread Starter
       24 Dec 2016 #3

    Hello and thanks Berton mate the machine is a two year old Asus G750JM ROG and the optical drive is a Matshita DVD-RAM UJ8E1 so it should be new enough to use the whole disk. The CD's are brand new I only bought them just the other day so would almost have to be 80 minute ones.

    Now while you were replying I tried the CD burn on my old Toshiba running 7 and low and behold the asterisks were still there. So I thought I might try and experiment and instead of dragging the whole album into the burn window I dragged each and every track into same. It went ahead and burnt the album in total so why the problem with dragging the whole album in as opposed to dragging each track??

    The thing that I don't understand is it says to click on the tracks with an asterisk to see what the problem is and nothing happens - so why pop a message up like that when it does nothing??

    Perhaps there is something going on with the recording companies or what but that is just me being a tad cynical.

    Mind you while I was Googling stuff I came across this Why Is the CD 74 Minutes Long? (Updated) - a bit of a hoot you might agree
      My ComputerSystem Spec


  4. Posts : 3,888
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       24 Dec 2016 #4

    That page is quite interesting, makes one wonder about all the discussion years ago of the difference between BETAMAX tapes and VHS tapes with VHS winning.

    As for the CDs to be used, they should be plainly marked as to capacity and maybe even the maximum speed they can be burned at. I've never had a problem with Ripping CDs in WMP and then burning back to a new disc. I have had a problem with Ripping just a few CDs with the built-in copy protection feature [copy-right is a different thing, mostly legal stuff]. A lot of the DVD movies I have are copy-protected. I have a VHS tape of the 1976 M*A*S*H movie that fails transferring to DVD at 84%, copy-protected.
      My ComputerSystem Spec


  5. Posts : 772
    7 and 10 on various machines
    Thread Starter
       24 Dec 2016 #5

    Yes mate well it did cross my mind re copyright when those tracks were marked like that and there was no forthcoming explanation. But what I did does work because I burnt another of the same CD using a different rip format thinking maybe the audio quality was set too high (never too high eh? ) but it made no difference the tracks were still marked off with the asterisks.

    Come to think about it the same thing happened the other day when I tried burning an old album of Bob Seger's it had two tracks marked like that. Perhaps it is a new feature of WLM now??
      My ComputerSystem Spec


  6. Posts : 3,888
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       24 Dec 2016 #6

    WLM or WMP? Could be that copy-protection is the issue.
      My ComputerSystem Spec


  7. Posts : 772
    7 and 10 on various machines
    Thread Starter
       24 Dec 2016 #7

    WMP mate and if it is the copyright stuff then it isn't working because one can drag and drop into the burn list both the first few tracks and then the tracks that are marked with the asterisk and they seem to be the last two or three tracks on the album track listings as per that pic I sent.

    Quite strange really.
      My ComputerSystem Spec


  8. Posts : 3,888
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       25 Dec 2016 #8

    It just came to me another thing that may be part of the issue, DRM or Digital Rights Management. I don't have a firm grip on that but it something to look into. Or maybe only for the USA version of Windows?
      My ComputerSystem Spec


  9. Posts : 772
    7 and 10 on various machines
    Thread Starter
       25 Dec 2016 #9

    Hmm don't know mate I did find this but it goes into it in great detail Digital rights management - Wikipedia to be honest it has to be down to money like everything else these days and while I agree to a point what I do with my CD's is my business as I am not in the habit of copying stuff to sell on or give away. I have burnt CD's fro friends who for one reason or another do not know how to do it or have the knowledge to do it.
    It is hard to take what the sound industry has to say about copyrights and the use of the material one buys because it very often is seen to involve obscene amounts of money. But I am getting into a bit of a rant here so better stop.
      My ComputerSystem Spec

  10.    27 Dec 2016 #10

    Just a thought but Ashampoo Burning studio never refused to write any CD using any format and also gives warning if capacity is about to be exceeded.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Strange IP Behaviour in Network and Sharing
I live in Kolkata and use a Wishnet Unlimited Plan from my LCO - Tariff : Wish Net Private Limited : Best Broadband in Kolkta for the past few days whenever I try to access a few sites, I have to pass the cloudflare security check " One more...
Odd behaviour. in General Support
I use Windows 10 and I have recently had the most annoying behaviour start happening. Out of nowhere it just started randomly opening the start menu, task manager and auto-clicking the button that initiates scroll with my trackpad. It does it...
Delete key erratic behaviour in General Support
I am embarrassed to bring this up because win 10 is such an incredible and smooth experience with all the cortona stuff and your applications getting blocked by windows for your protection. I was on a night shift all alone and i was sort of half...
Odd software behaviour in Software and Apps
In my Win10 build 10565 file browser/explorer I usually like to set the folder view to sort by date order. This works fine in Win10 directly. There is sometimes a short delay whilst the folder reorganises itself. However if I THEN use a third party...
Odd BSOD behaviour in BSOD Crashes and Debugging
Hello everyone, and I hope you are all doing well. My laptop has recently been subjected to a few BSODs. The first one was about a few weeks ago. The BSODs typically involved the screen going a pink fuzzy texture (graphics messing up), and...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:53.
Find Us