Windows 10: Anyone having problems with the store?

  1.    14 Dec 2016 #1

    Anyone having problems with the store?


    On my desktop it's not loading anything, just circling dots. Actually after several mins it does kick into some life slowly loading stuff but it's very very slow
      My ComputerSystem Spec


  2. Posts : 2,552
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1066
       14 Dec 2016 #2

    Scottyboy99 said: View Post
    On my desktop it's not loading anything, just circling dots. Actually after several mins it does kick into some life slowly loading stuff but it's very very slow
    Yes Store is not loading and coming up with a error code 0x8013153B and putting up try again later
      My ComputerSystem Spec

  3.    14 Dec 2016 #3

    Thank you, yes mine either loads but very very slowly or spits out that exact same error. I don't want other to have problems. But it's good to know that it's not an issue with my PC or internet connection. Hopefully they'll sort it out soon!
      My ComputerSystem Spec


  4. Posts : 2,552
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1066
       14 Dec 2016 #4

    Scottyboy99 said: View Post
    Thank you, yes mine either loads but very very slowly or spits out that exact same error. I don't want other to have problems. But it's good to know that it's not an issue with my PC or internet connection. Hopefully they'll sort it out soon!
    This is what I have found we are not the only ones
    Error 0x8013153B opening store - Microsoft Community
      My ComputerSystem Spec

  5.    14 Dec 2016 #5

    Yep seems to be a few users out there mentioning this. I tweeted Microsoft Support to alert them about an hour ago but have heard nothing from them!
      My ComputerSystem Spec


  6. Posts : 2,552
    Windows 10 Home x64: 1607 Redstone (1) Build 14393.1066
       14 Dec 2016 #6

    Scottyboy99 said: View Post
    Yep seems to be a few users out there mentioning this. I tweeted Microsoft Support to alert them about an hour ago but have heard nothing from them!
    All working ok now
      My ComputerSystem Spec

  7.    15 Dec 2016 #7

    Yes I just checked and all working fine
      My ComputerSystem Spec


 

Related Threads
Calendar and Mail app don't work: I click on their icons. Nothing happens. The system is able to launch Store, I have several app updates that are pending, but when I try to download them I get an error as response (download seem to work, while...
Store problems? Slow / down? in Software and Apps
Anyone else seeing that accessing store is really slow at the moment, it's taking ages to load anything?
Hello there, I upgraded my win 7 to 10 like a month ago, and since then I have a strange problems on my (desktop) computer. Firstly I noticed the problem with user accounts: I have 3 user accounts, and from time to time everything disappear...
conection to the store problems in Software and Apps
dear friends I have a problem connecting to the store the internet connection is perfect and I still get the following error Ox80072EFD CV: AmA1+e2l4kmokM4 can any of you help me with this error
I have not found anything like my problem on any forum or thread. In my Administrator Account the Windows Store opens and I can install Apps. I expected those same Apps I just installed to appear in my User Account, they did not. Both my Admin and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:34.
Find Us