Windows 10: "The app didn't start" windows 10 video app Solved

Page 1 of 2 12 LastLast
  1.    11 Dec 2016 #1

    "The app didn't start" windows 10 video app


    Hi there,

    I use the windows 10 video app to watch movies. It was working just fine until last week when I rebooted my computer.
    After the reboot everytime i click on a movie file i get an error popup saying " The app didn't start".

    I know I can change the default app to something else like VLC or windows media player or KLM etc... But I actually do like the basic windows 10 movies app.

    Does anyone know how to fix/ repair this issue and Get the windows 10 app working again.

    Thanks.
      My System SpecsSystem Spec

  2.    11 Dec 2016 #2

    Are you using the Movies & TV app ? Try to uninstall from Start Menu then reinstall from Store. Then check 'Default apps' in Action Center/System/Video player is set to your preference.
      My System SpecsSystem Spec

  3.    11 Dec 2016 #3

    Yeah the Movies & Tv app.

    How exactly do I uninstall it? I dont see an uninstaller in the start menu .

    also I went to the microsoft store and I can seee there's an update for the Movies a& TV app however when i click update it just says "pending"

    any ideas?
      My System SpecsSystem Spec

  4.    11 Dec 2016 #4

    Under Apps, right click Movies & TV and choose Uninstall, restart the computer.
      My System SpecsSystem Spec

  5.    11 Dec 2016 #5

    Uninstall isnt an option that's available for Movies and TV.

    I went to the "Apps and Features " and when i select Movies and TV theres 2 buttons under it that says "Move" and "Uninstall" both of them are greyed out and wont allow me to Click them.

    I right clicked Movies and TV in the Start menu but there is no Uninstall option. Just pin to task bar/ unpin taskbar.


    It seems like the update for Movies and TV doesnt want to install and might be why i cant use this app anymore. I get an

    Error code: 0x80070002

    did a google search on this error Code and tried fixing it using some recommended steps. ie: https://support.microsoft.com/en-us/kb/910336 but this didnt help either.

    I'm still getting the same issue.
      My System SpecsSystem Spec

  6.    11 Dec 2016 #6

    If you have free CCleaner, click Tools/Uninstall. Otherwise,
    Open an elevated PowerShell from search/r-click Run as Admin, like this -
    Click image for larger version. 

Name:	Screenshot_1.jpg 
Views:	5 
Size:	28.1 KB 
ID:	113305

    (To remove Movies & TV app from all current accounts on PC) Copy and paste/ Enter -
    Get-appxpackage -allusers *zunevideo* | Remove-AppxPackage

    Restart/ go to Store and Get Movies & TV app again.
      My System SpecsSystem Spec

  7.    11 Dec 2016 #7

    @mrgreek

    I followed you're steps. It uninstalled the player! HOWever after trying to reinstall it. I'm still getting the same exact error code.


    Error code: 0x80070002

    I'm trying various things people say might work for this error Code but so far nothing is working. frustrating really.
      My System SpecsSystem Spec

  8.    11 Dec 2016 #8

    actually this Error code doesnt seem to be limited to only the Movies and TV app.

    pretty much all the apps that try to install or update in the microsoft store is giving me the Error code 0x80070002

    is there any fix to this?
      My System SpecsSystem Spec

  9.    11 Dec 2016 #9

    In the Store, do you see your account logo next to Search, indicating that you are signed in with your MS acct ? If not, sign in with the account registered to the Store. Also, try disabling your anti-virus which may be blocking downloads. Beyond that, here's a link to the Windows App Troubleshooter. Run it, see what it finds -
    https://support.microsoft.com/en-us/...r-windows-apps
      My System SpecsSystem Spec

  10.    11 Dec 2016 #10

    Go to Start/Search and type CMD, Right click the CMD results and Run As Administrator. In the Elevated Command Prompt type SFC /scannow and press enter. This will replace any missing system files.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Suddenly, I am receiving the window "The App Didn't Start" when I am viewing the thumbnails. I am therefore unable to click on the thumbnail, enlarge the thumbnail and 'photo shop' it with the tools available with Windows Live Photo Gallery (before...
Both of my monitors are working fine, but it is just the same picture being duplicated. The point of this setup is obviously to get an extended picture rather than having two monitors showing the same thing. The problem is, when I go to display...
Hello, Im getting a BSOD randomly, and its a error called "Video Scheduler Internal Error". Been getting it frequently, tried lot of different fixes. Thought I did it when I managed to fix the AMDA00 Error thing, then I could use the pc again,...
So I have this weird thing happening in my relatively fresh install of Windows 10. Whenever I search for "Check for Updates" or "Windows Update settings" on the search box of the start menu, I get the results that I want but if I press enter or...
Anyone knows why when i remove "Send To" & "Pin To Start" context menu entries from registry, windows automatically creates new one's after restart. Never had such problem in 8, and it's driving me nuts!!!!! Thanks for help!
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:31.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums