1.    03 Dec 2016 #1
    Join Date : Jun 2015
    Posts : 167
    Windows 10 Pro

    CMD CD command not working. Why?


    I typed cd e: at command prompt and am still stuck at C:\Windows\system32>. Why?!

    Microsoft Windows [Version 10.0.14393]
    (c) 2016 Microsoft Corporation. All rights reserved.

    C:\Windows\system32>cd e:
    E:\

    C:\Windows\system32>
      My ComputerSystem Spec
  2.    03 Dec 2016 #2
    Join Date : Sep 2015
    Gauteng, South Africa
    Posts : 71
    Windows 10 Pro x64 1607 (14393.693)

    Because to change to the E: drive all you need enter is e:.
      My ComputerSystem Spec
  3.    03 Dec 2016 #3
    Join Date : Jul 2016
    Crewe Cheshire
    Posts : 1,384
    windows 10

    e: for drive letter cd\test is change directory
      My ComputerSystem Spec
  4.    03 Dec 2016 #4
    Join Date : Aug 2016
    S/E England
    Posts : 4,105
    10 Home x64 (1709) (10 Pro on 2nd pc)

    You can change directory (CD) without leaving the drive you are on. You can switch to the other drive, as has been said, just by typing its letter - like this...

    C:\WINDOWS\system32>cd d:
    D:\

    C:\WINDOWS\system32>cd d:\videos

    C:\WINDOWS\system32>d:
    d:\Videos>c:
    C:\Windows\System32>
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Solved Command Prompt not working for user or Administrator
When selecting the command prompt from the right click on startup options I get the following message: 'This file does not have a program associated with it for performing this action. Please install a program, or if one is already...
General Support
Registry Editor "Find"-command not working any more under Windows 10
I recently upgraded to Windows 10. Since then searches in the Registry Editor do not work any more (the app consumes 20% CPU, but the search never finishes. Canceling the search crashes the registry editor.:sarc:
General Support
"Open with..." dialog command not working.
When you right click any file, you can see the Open with... dialog. When I click it, nothing happens. :( :sleepy: I kept on waiting but the Open with window is still not popping out of my screen. :chuckle: Well I tried this solution that was...
Software and Apps
Rash of "Windows Command Processor has stopped working"
On every reboot I get a rash of "Windows Command Processor has stopped working" popups; four or more. I'm fairly certain that two of these are related to Chrome Desktop Application shortcuts. The commands issued are of the form: C:\Program...
Software and Apps
10130 - Run as Administrator not working for Command Prompt
I pinned Command Prompt to the Taskbar then changed the properties to always Run as Administrator. Setting took but is not obeyed: 20287 When I click on the icon in the Taskbar I get: 20288 What I should get is this:
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:29.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums