Windows 10: Trying to install ilok and keep getting several errors inc. 1006 1722

  1.    30 Nov 2016 #1

    Trying to install ilok and keep getting several errors inc. 1006 1722

    Hi all. Brand new here but looks like a group of intelligent people who know there stuff

    so figured I'd join and see if I can find some help as I've been pulling my hair out the last 3 days

    I'm running Windows 10 (1602) on brand new computer, and everything was installing fine until I went to install ilok license manager. (or something like that)

    First of all I contacted ilok and they said due to the error code showing up as 1722, it's a problem on Windows end.

    I don't know if this makes a difference, but due to other things I've tried searching online for, I do not see Windows Installer in my 'Services' utility where I'm able to start or stop services.

    But basically I go to install ilok, and it starts the process, and always comes back with the following sequence of errors. Note there are several error codes that arrive shown in the order they appear from first to last as shown in screen shots.

    (Also on iloks website they said to try installing the basic and raw 'driver version' that comes with the download. But I've tried that and for the most part it's the same exact error codes)
    Attached Thumbnails Attached Thumbnails 02.jpg   03.jpg   04.jpg  
      My ComputerSystem Spec

  2.    30 Nov 2016 #2

    I assume that your Win 10 installation is fully updated. You might try to run the install program with admin rights, I think you can right click on the installer to do this.
      My ComputerSystem Spec

  3.    30 Nov 2016 #3

    Thank you and yes I did do that, run as admin that is.

    Not sure if there is some kind of 'sub-program' (in my own attempt to explain it) which is what windows installer is. But it seems like something like that could be the problem. I just don't know though. Have no idea what to do and where to start.

    I even tried 'resetting' the pc, by downloading the Windows 10 and was going to reinstall everything, but that too 'fails' when I try.
      My ComputerSystem Spec

  4.    30 Nov 2016 #4

    Found that 1722 is a JAVA error. You could try updating to the latest version of Java. Error 1722. There is a problem with this Windows Installer package.
      My ComputerSystem Spec


Related Threads
I can't find my specific install problem on the forum, so here is the problem: I have a 4 core 64 bit HP laptop (pavilion) with a Radeon graphics card and 16 gig of ram. I installed W10 over W7 from the laptop microsoft link when the free...
Solved Can't install Windows 10, several errors. in Installation and Upgrade
Hi, The computer originally had Windows 8.1 64-bit. I was re-installing Windows 10 64-bit with my flash drive, but I couldn't delete the Windows 8.1 partition, because all of the options were grayed out. So, I booted Hirens Boot CD and...
Solved 'SFC /scannow' errors on clean install in Performance & Maintenance
I decided to run 'SFC /scannow' on my recent clean install of Windows 10 and was surprised that it reported so many errors that cannot be repaired. I installed on a 256GB Samsung Pro SSD. After trying a few recommended fixes that all failed I...
Clean Install Errors - Bad SSD? in Installation and Upgrade
Was using computer like any other day and it became unresponsive. Music was still playing normally but nothing would respond. Couldn't even use CTRL+ALT+DEL. So I turned computer off. Restart wanted to do a 'Startup Repair', that seemed unresponsive...
Bought a new PC with Windows 10 already installed, but have not been able to install a printer in the couple of weeks that I've had it. The print spooler will not start will not start manually or automatically when I try to get it going from the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:22.
Find Us