Windows 10: Getting "This application was unable to start correctly (0xc000007b)"

  1. Posts : 20
    Windows 10 Home Single Language 64-Bit
       16 Nov 2016 #1

    Getting "This application was unable to start correctly (0xc000007b)"

    What is up Tenforums? It has been quite a long time since I came for some actual support :P. Some of you may know who I am from SevenForums from a looooong time ago. But anyway, as the title suggests, I've been constantly getting this error while trying to run some applications (specifically games) and this all started when I had to reinstall Windows 10 on my laptop (specs below) since I was running into issues such and infinite booting. Here is a list of things I have tried in order to fix this issue.
    - I've Googled some specific DLLs that I need commonly to be present in System32 and SysWOW64 and I've copied, pasted and replaced them but to no avail. This was one of the most common fixes I found.
    - I've tried reinstalling .NET framework 3.5 hoping that it might work, nope. I did manage to reinstall .NET 3.5 but the problem still persists. I didn't manage to reinstall .NET framework 4.6.1 and higher yet but I don't think it might be of any help.
    - Installed some VC Redist runtimes from 2012, 2013 and 2015 as well. Nothing still.
    - I tried to run the applications as administrator, again nothing.
    - Ran SFC, and it found some errors that it was unable to fix. I'll attach the CBS Log in the next post if that is of any help.
    That is all I have done till now and boy it was a really long winded process for nothing. I would really appreciate it if someone is able to help me fix my issue at this point. It seems quite hopeless to be honest. Thanks! :)
      My ComputerSystem Spec

  2. Posts : 20
    Windows 10 Home Single Language 64-Bit
    Thread Starter
       16 Nov 2016 #2

    Here is the CBS log. I was unable to upload it directly so I have to use a third party source.
    CBS.log - Google Drive
      My ComputerSystem Spec

  3. Posts : 20
    Windows 10 Home Single Language 64-Bit
    Thread Starter
       17 Nov 2016 #3

    I'm sorry for bumping the thread like this in a rather desperate manner, but I would like to get some help soon. Thanks :)
      My ComputerSystem Spec


Related Threads
The following was displayed in 'Automatic Repair' on startup: "The operating system couldn't be loaded because a critical system driver is missing or contains errors" "amdkmafd.sys" "0xc000007b" I had installed the new windows 10 anniversary...
Operating System: Windows 10 Home 64-bit (10.0, Build 10240) (10240.th1_st1.160408-1853) System Manufacturer: ASUSTeK COMPUTER INC. System Model: G751JT BIOS: G751JT.205 Processor: Intel(R) Core(TM) i7-4710HQ CPU...
I hope someone can help. I received an update for SmartFTP and updated. I have not used the application for months. After updating, I tried to run SmartFTP and up came the error message: The application was unable to start correctly 0x0000022 ...
I'm trying to run an application called MySQL Workbench which has been working perfectly fine up until last week which now displays the error message below. I've tried uninstalling and reinstalling to no avail and talking to the Microsoft support...
Hi there, I have windows 10 installed and I have also installed the finale 2014 demo. I am getting an error on launch of the application. It seems to be the only application that cannot run. The error is: "The application was unable to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:26.
Find Us