Windows 10: Trouble with the Windows store ? Solved

  1.    31 Oct 2016 #1

    Trouble with the Windows store ?


    I'll try to make this as short as possible. After either the anniversary update or the one after that, my touchpad software stopped working/was deleted and would not reinstall. I cannot work with the touchpad on and without the Dell software it won't turn off. I tried services, tried deleting the drivers (windows wouldn't let me) , in frustration I downgraded back to Win7. Well, haha, I like Win10 way too much to go back now, so I upgraded again. To an older version of 10 that let me keep the Dell touchpad software. (Version 1607 build 14393.0) I disabled Windows Update (in services) to keep the Dell software. All's well ........ as far as the touchpad is concerned.

    Now for my problem. I play a game (bought through the windows store) BTD5. It has in-game purchases. Two/three days ago I went to buy a "Pile O Monkey Money" as I have several times before. "Unknown Error" is all I am getting. Fast too. I mean as soon as I click the button, "Unknown Error" pop's up with no other explanation or details. Could WU being disabled have anything to do with this? NinjaKiwi (the games publisher) , has no clue as to what's going on.

    So, any thoughts, suggestions anyone? If I HAVE to turn WU back on for this to be rectified is there any way to turn this &@^%#$(*@%! touchpad off? I mean that Windows will let me do?

    My machine is an older Dell Inspiron 17R N7110. I know this doesn't match my listed spec.'s but they are for my stolen machine and I just can't bring myself to change them yet .
      My ComputerSystem Spec

  2.    31 Oct 2016 #2

    I recently had the same problem with an Elantech touchpad not working on my Acer Aspire laptop. Installing Intel IO Serial drivers from Acer would solve the problem, until I ran an 'in place install' of Win10, to try to get Cortana and metro apps working again (which didn't work, even after several tries).
    I finally changed the BIOS touchpad settings from 'Advanced' to 'Basic', which works! I also downloaded and installed the Elantech drivers from the Acer website, which allows me to set all the advanced options for the touchpad, such as two-finger scrolling, zooming, etc., that no longer show up in the Windows mouse/touchpad settings. Hope this helps.
      My ComputerSystem Spec


 

Related Threads
I am still having issues with Windows 10 on my Desktop PC. It is an Acer Aspire XC603G Desktop. It came with Windows 8.1 pre-installed. Ever since I updated to the Windows 10 Anniversary Update, I have had nothing but trouble. If someone could...
Trouble with upgrade from Windows 7 in Installation and Upgrade
So i finally decided to upgrade my Win7 laptop. the upgrade assistant verified all apps as compatible and enough hard drive space was available. all the update files were downloaded, but installation always got stuck at 99% (possibly a driver...
Yesterday my Windows Store is working, but can't download or update any apps in Windows Store. After I turned off the PC for a few of hours then I open up the Windows Store and I get the error.. Screenshot: 29117 If anyone known how to fix...
Windows 7 - Having trouble downloading in Installation and Upgrade
I'm having trouble installing Windows 10, I'm told theres supposed to be a windows logo in the bottom right corner of my screen, near the time. I don't have one. I am currently making other updates to my computer in hopes it will be lodged in with...
Source...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:12.
Find Us