1.    15 Oct 2016 #1
    Join Date : Jun 2015
    Florida
    Posts : 253
    64-bit Windows 10 Home ver.1607

    Cannot find always run as administrator option


    I cannot get T-Clock to start on startup on my laptop. I'm guessing the problem is permissions because the clock64.exe and clock.exe files have the UAC shield on its icon. When I right-click the clock64.exe icon and go into Properties, I see no option there or in Advanced to run the program always as administrator. So how do I permanently change clock64.exe to run always as administrator? I'm running version 1607, build 14393.321. Thanks.
      My ComputerSystem Spec
  2.    15 Oct 2016 #2
    Join Date : Oct 2013
    Posts : 25,215
    64-bit Windows 10 Pro build 17040

    Hello Arthur,

    You are correct. It's because Windows will not allow apps to run elevated (run as administrator) at startup by default for security purposes.

    However, you could use the tutorial below as a workaround to create an elevated shortcut of T-Clock, then place this elevated shortcut in your Startup folder.

    https://www.tenforums.com/tutorials/5...dows-10-a.html
      My ComputersSystem Spec
  3.    15 Oct 2016 #3
    Join Date : Oct 2013
    Posts : 343
    Windows 10 Pro x64, Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64

    Are you using T-Clock Redux the lastest version? 2.4.2 An update was made for Windows 10 Anniversary update.
    I am running the same version Windows 10 as you and when T-Clock Redux was installed, it ran and the default was to have it start when Windows started.
    No other permission changes were necessary.

    T-Clock Redux
      My ComputerSystem Spec
  4.    15 Oct 2016 #4
    Join Date : Jun 2015
    Florida
    Posts : 253
    64-bit Windows 10 Home ver.1607
    Thread Starter

    Thanks, Shawn. It's working fine now on my laptop with the workaround.

    On my desktop PC, T-Clock installed just fine and runs at startup without the workaround. Both my laptop and desktop run the same Windows 10 version, and I've installed T-Clock Redux 2.4.2 on both computers, as pbcopter suggests. Why does the laptop need the workaround and the desktop PC doesn't?
      My ComputerSystem Spec
  5.    15 Oct 2016 #5
    Join Date : Oct 2013
    Posts : 25,215
    64-bit Windows 10 Pro build 17040

    You're most welcome Arthur.

    If it runs elevated, it'll need the workaround.

    You might see if what pbcopter posted above may be the issue.
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Wake up to find out my Windows Explorer options "Move to" option gone
So I guess M$ updated my PC overnight & without me knowing. In the process they removed my custom option of "Move to" when I right click on folders & bring the option to copy/move folders & reset everything to default. I added that option a few...
General Support
I can't seem to find my administrator
97449I have no option to say yes when I run newly downloaded applications and anything that's ran as administrator. I don't think I have an administrator so I can't seem to run these files. My problem is just like the picture just on windows 10. ...
User Accounts and Family Safety
Windows 10 Administrator Password and F12 Option will not work Help
Windows 10 will not accept administrator's password, or even allow me to select F12, or F2. Can not even tell you if the Num lock key is on or off. Because the keyboard light appears to be for the entire key pad. Never the less It doesn't work. I...
User Accounts and Family Safety
Solved switch user option on power option list or on start menu list
Can I use switch user option on power option list or on start menu list ?
User Accounts and Family Safety
cannot find administrator account!
I just upgraded from Win7 ultimate, 64-bit to Win10, and found that the windows update won't work. My password protected administrator account in Win 7 does not show up. I have attempted to enable the built in admin. account, using options one and...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:47.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums