Windows 10: Net Framework 3.5 searching for required files problem

  1.    25 Sep 2016 #1

    Net Framework 3.5 searching for required files problem


    So im having a problem installing Net framework 3.5 it shows searching for required files and nothing else, if i try DISM method it just stays stuck on windows version. any help?
      My ComputerSystem Spec

  2.    25 Sep 2016 #2

    Go to Start/Search and type appwiz.cpl and press enter. Click on Turn Windows Features On or Off. Put a check box in .Net Framework 3.5
      My ComputerSystem Spec

  3.    26 Sep 2016 #3

    I've tried that, it shows the "Searching for required files" and nothing else happens,
      My ComputerSystem Spec


  4. Posts : 2,279
    Windows 10.3 Home 1703 x64 (Home per choice)
       26 Sep 2016 #4

    Run CMD as admin and copy/paste:

    taskkill /im TiWorker.exe /f
    net stop wuauserv /y
    rmdir "%systemroot%\SoftwareDistribution\Download" /s /q
    del "%ALLUSERSPROFILE%\Application Data\Microsoft\Network\Downloader\qmgr*.dat" /s /f /q
    cleanmgr /sageset:65535 & cleanmgr /sagerun:65535
    Dism /Online /Enable-Feature /FeatureName:NetFx3 /All
    Last edited by TairikuOkami; 22 Dec 2016 at 02:54.
      My ComputerSystem Spec


  5. Posts : 1
    Windows 10 Home
       19 Nov 2016 #5

    TairikuOkami said: View Post
    Run CMD as admin and copy/paste:
    Ims sorry i have nothing to add to this conversation but I made this account just so I can thank you TairikuOkami so much for this fix. I have been trying for days to fix this problem and this finally worked and I can use new programs again. Thank you again.
      My ComputerSystem Spec

  6.    22 Dec 2016 #6

    Thanks a lot!!


    TairikuOkami said: View Post
    Run CMD as admin and copy/paste:

    This is the thing that worked. I was trying to find a solution for so long.

    God Bless You!
      My ComputerSystem Spec


 

Related Threads
Hi, this has always been a problem I had with searching for files on windows for as long as I can remember. The problem is the search function barely works, 90% of the time it will not find what I search for even though I know for sure the files...
I seem to remember that in Windows 8 and 8.1, if I searched for a file but didn't remember the exact name of the file, I could type part of the name and the file would be found. But in Windows 10, if I don't type the whole name, and spell it...
I cannot seem to delete files when I'm doing a regular search in windows. I can go to any folder and delete files, but I when I see the same files in a search result, pressing del does nothing and when I right click, I have no option to delete them...
I love Windows 10 except for one thing: I cannot search files like I did before; it does not work in the same way and I cannot find the files I need like I did before! Formally, I used to type for example "contract in the search cell and all the...
I'm trying to install visual studio community 2015, however it has an error '.net framework required for setup'. Tried installing .net framework 4.5 but it is stated that 'Microsoft .NET Framework 4.5 is already a part of this operating system. ...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:44.
Find Us