Windows 10: Window 10 Requires Admin permissions to run programmes Solved

  1.    22 Sep 2016 #1

    Window 10 Requires Admin permissions to run programmes


    Windows has updated itself to latest build on PC.

    All of a sudden when i attempt to run most of the programmes i get an error message "The application was unable to start correctly (0xc00000e5). Click OK to close the application"

    Applications that do not open include Office, Media Player, Microsft Edge

    Some apps do work ie notepad, Chrome.

    For those applications that do not open and get error message I can run if i run as "Administrator" which is weird as the account i am using is a member of administrator group.

    I do not use PC much as I mainly use my laptop which updated fine. But my son does mention that he thinks he got the error message prior to upgrade.



    Someone suggested from an elevated Dos session run "sfc /scannow" which took ages but came back with no errors.

    Any idea what i need to do to fix?
      My ComputerSystem Spec


  2. Posts : 1,750
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)
       23 Sep 2016 #2

    It could be a problem with the user profile. Try creating another account and see if the problem persists. If that cures the problem, you will need to move your files and settings across to the new account. If not, you could try an in place repair install.
      My ComputerSystem Spec

  3.    25 Sep 2016 #3

    New profile has same issue.

    In place repair install has sorted. Thanks
      My ComputerSystem Spec


 

Related Threads
I have recently been getting errors when windows update tries to install/update drivers. Windows update simply says that there was an error while installing updates and asks to try again, to no avail. When I attempted to manually fix the issue by...
So a few months ago, I upgraded to Windows 10 Pro (I did a clean install, not an upgrade). My HP OfficeJet Pro 8610, which worked without issue with my previous OS (8.1 Pro), is not working properly with Windows 10. After lots of tinkering, I...
I have some programmes on Desktop which now have blank icon infills to them. They are Word2013,Excel2013, PowerPoint 2013,Publisher2013 and Outlook2013. When I click on the Shortcut icon I get the message "The WINWORD.EXE that this shortcut refers...
Hi only bought Win 10 four days ago after years of excellent Win 7 so still having problems trying to find then activate downloaded software programmes. I've installed a Classic Shell but still can't find anything.... Much appreciate any help...
Hi, I just upgraded my Win 7 Laptop to Win 10, but I seem to have lost my admin rights to certain folders and actions. I am getting "You don't have permission to save in this location" messages when trying to look at the Local Users and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:07.
Find Us