Windows 10: can't install AutoCad Elelctrical and Connectfy because of NET4.5 Solved


  1. Posts : 4
    Win 10 Enerprise
       26 May 2015 #1

    can't install AutoCad Elelctrical and Connectfy because of NET4.5


    What about it?
    I'd like more information about it !
    I've been install it from weeks, but I can't install AutoCad Elelctrical and Connectfy because of NET4.5.
    Please all, any information.....
      My ComputerSystem Spec

  2.    26 May 2015 #2

    Omdah said: View Post
    What about it?
    I'd like more information about it !
    I've been install it from weeks, but I can't install AutoCad Elelctrical and Connectfy because of NET4.5.
    Please all, any information.....
    Many applications have this problem.... the application authors have to update their installs to understand that .net 4.6 is a valid platform.
      My ComputerSystem Spec

  3.    26 May 2015 #3

    Open control panel and go to programs and features. Then have a look in Turn Windows features on and off. Look at anything .NET related. In Windows 8.1 it lists .NET 4.5 and 3.5. See if there is an entry for 4.5 in Windows 10 that you can enable.
      My ComputerSystem Spec


  4. Posts : 4
    Win 10 Enerprise
    Thread Starter
       31 May 2015 #4

    Dear all,
    Thank you for replying.
    The problem is not solved, and I think this is a trick of Microsoft ... Win 10 ???!!!!!
      My ComputerSystem Spec


 

Related Threads
Hi Using only the Microsoft utilities, how do I convert the install.wim to install.esd file? Thanks Bye
Hi there On install on an HP envy laptop I got the "Just a Moment" Logo at the final stage just going on forever. After about 15 mins I thought well I'll try again. I couldn't even POWER OFF the laptop. I had to open it up and remove the battery...
Solved problem, ignore. I'm using Windows 10 Build 10041. First of all, Windows wouldn't update to the newest build. This never got fixed so I tried installing the newest Windows 10 ISO, using Rufus to make it bootable. So I went into Settings...
KB2600211 Update 4.0.3 for .Net4 ----- Build 9860 in Windows Updates and Activation
Trying to run a financial trading application, "Fidelity Active Trader Pro" which was running without problem on build 9841. On build 9860 when starting ATP I immediately get a dialog box requiring an upgrade, KB2600211 (update 4.0.3), be made to...
I have W10 Eng 32 bit and latest VMPlayer. I tried installling as W8. It works but vmware tools are messed up. I have other vms with tools already installed. It seems to detect them after I get W10 desktop. Also it never asks me for the product...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:00.
Find Us