Windows 10: Store app greyed out, doesn't start Solved

Page 2 of 2 FirstFirst 12
  1.    31 Aug 2016 #11

    I've all Telemetry related services disabled and store and other apps were working fine,
    may be updates get stuck because of that ?? idk !


    While searching for another fixes for my problem, I found this topic,
    where one reply has nearly the same commands suggested by OldMike65.

    Although I've used this code multiple times with no luck, I carried on and tried the rest of solution and used this code:
    Code:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    and voilą !!!! this time to my surprise Store is WORKING !!!!

    Thank you guys very much for your help.
      My ComputerSystem Spec

  2.    31 Aug 2016 #12

    OldMike65 said: View Post
    Here is a link for Macrium Reflect Free just incase you might want to backup your Windows 10 when you get it working 100%
    Macrium Reflect Free
    I'm curious to know how much space does an image take ??

    And what exactly is included in it ? apps only or apps + data ? will my installed prog be there or I'll have to install all of them again if used this image ?
      My ComputerSystem Spec


  3. Posts : 26,367
    Windows10Pro 64Bit - Build 14393.1198
       31 Aug 2016 #13

    AbdoZaghloul said: View Post
    I'm curious to know how much space does an image take ??

    And what exactly is included in it ?
    Thats depends on how much space your Windows 10 is taking on your C: Drive. Macrium does compress its backup image some. You also need to keep any backup image on a 2nd hard drive. Best to use a external drive for your image backups, and also make a bootable USB stick using Macrium's rescue media option. If your computer will boot from a usb stick, if not, then you would use a DVD disk.

    You would make a COMPLETE IMAGE of your C: Drive ...thats Everything on it. This is the BEST insurance for anyone incase you loose access to your Windows 10, or it becomes un-bootable, or messed up beyond repair.
      My ComputersSystem Spec


  4. Posts : 26,367
    Windows10Pro 64Bit - Build 14393.1198
       31 Aug 2016 #14

    I make my image backups quite a lot, always before a Big Windows Update, just incase it messes up something, then after a few days when I find no problems after the update is installed and my OS is running fine.
      My ComputersSystem Spec

  5.    09 Nov 2016 #15

    i had the same problem.
    Windows 10 x64 Anniversary Update.

    Ensure Windows Firewall service is running.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
30028Everything is greyed out. How do I fix this?
Seems like the apps are stuck in "update" mode and they just pop up a few milliseconds and then close when clicked. 27168 Have tried running this code in Powershell as admin (found it here): Get-AppXPackage -AllUsers | Foreach...
Hello When I updated my ASUS Tranformer Book from Windows 8.1 to Windows 10 Home, I wanted to install certain apps. Some of them didn't work at first because of an error. Then I decided to try to install Minecraft: Windows 10 Edition, but the...
Just updated laptop to windows 10 home. Store auto update button greyed out--says contact administrator. There is no other account on this machine except one admin account, and the sign on is with a Microsoft account. Seems to be no way to add any...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:23.
Find Us