Windows 10: RealTemp no longer minimizes to tray after upgrading to 10 Anniversary


  1. Posts : 2
    Windows 10 Anniversary
       27 Aug 2016 #1

    RealTemp no longer minimizes to tray after upgrading to 10 Anniversary


    Been using Windows 10 for a while now and I always had RealTemp start on startup (via the Task Sheduler) and immediately minimize to tray. Now that I've upgraded to Anniversary it suddenly cannot minimize to the tray anymore, checked its settings and the tray one is already set. Anyone know a way around this? I liked having my CPU temp in the tray.

    Also might as well mention I also noticed SPDIF Keepalive stopped working with the "silence" option after upgrading to Anniversary, now I must use the inaudible tone to keep my SPDIF device permanently active.
      My ComputerSystem Spec


  2. Posts : 2
    Windows 10 Anniversary
    Thread Starter
       04 Sep 2016 #2

    Yooooooooo
      My ComputerSystem Spec

  3.    06 Sep 2016 #3

    This happened to me before the Anniversary update oddly enough. Laptop and desktop. Just downloaded the AU and it is still present as well.

    Short work around, right click on your temps in the task bar and click minimize (sometimes twice, no idea why). I hope realtemp or microsoft will fix it.


    edit : realtemp 3.70
      My ComputerSystem Spec


 

Related Threads
I recently tried to upgrade my graphics card (Geforce GT640 to a Gigabyte Geforce GTX 970 mini). However, after switching to the new card, Windows 10 Home Edition no longer booted properly - instead of Windows starting, I would get a blank (black)...
Since the Anniversary update, I cannot play MKVs, MP4s and AVIs. I even installed the latest K-lite & CCCP after this. When I use WMP to play an MP4 for example, the program crashes. VLC plays AVI and MP4, but without sound. Do you have...
It has been a week or so after I updated Windows 10 on my Dell E4300 to the Anniversary edition. It has not been a smooth update, many DCOM errors mainly to permission problems and apparently from system user accounts being changed after the update,...
After the Anniversary update, my tray time display is way too dark to be read. I can't find anything that controls the text color. Any ideas? 93810 EDIT: If I switch to large taskbar buttons, I see the two-line date/time in White...
I have a Dell 15 inch laptop which has worked beautifully for me but now that I upgraded from Win 7to 10 my printer is no longer recognized. The printer is Connected via a USB. I did a fresh download of drive erst for the Lexmark Z2420
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:14.
Find Us