Page 3 of 4 FirstFirst 1234 LastLast

  1. Joined : Mar 2014
    Cape Breton Nova Scotia ,Canada
    Posts : 2,914
    insider build 10586.3 win10 pro 64
       24 May 2015 #21

    mine has been running fine for the past 3 upgrades ..;;;
    I also recently Installed tvaddons latest TVMC [all loaded and ready to go ,]for Windows.
    http://www.tvaddons.ag/tvmc-windows/
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Texas
    Posts : 7,530
    Windows 10 Pro X64
       24 May 2015 #22

    caperjack said: View Post
    mine has been running fine for the past 3 upgrades ..;;;
    I also recently Installed tvaddons latest TVMC [all loaded and ready to go ,]for Windows.
    http://www.tvaddons.ag/tvmc-windows/
    The tvaddons is great, so much better than setting it up yourself.
      My System SpecsSystem Spec


  3. Joined : May 2015
    Cincinnati, Ohio
    Posts : 13
    Windows 10 - 10547
       12 Jul 2015 #23

    FWIW, Kodi is unstable on my laptop running build 10166 with nVidia's 353.30 driver for GeForce cards (I have a 750M) on Windows 10. I can consistently watch 1 minute and 59 seconds of video before the video part freezes (audio continues). Under previous Win10 builds Kodi froze entirely; I consider losing only video to be at least some progress.
      My System SpecsSystem Spec


  4. Joined : May 2015
    Posts : 8
    Win 10
       12 Jul 2015 #24

    Cincinnatux said: View Post
    FWIW, Kodi is unstable on my laptop running build 10166 with nVidia's 353.30 driver for GeForce cards (I have a 750M) on Windows 10. I can consistently watch 1 minute and 59 seconds of video before the video part freezes (audio continues). Under previous Win10 builds Kodi froze entirely; I consider losing only video to be at least some progress.
    I re-installed audio & video drivers & KODI is working again .

    God bless
    Wyr
      My System SpecsSystem Spec


  5. Joined : May 2015
    Cincinnati, Ohio
    Posts : 13
    Windows 10 - 10547
       12 Jul 2015 #25

    WyrTwister said: View Post
    I re-installed audio & video drivers & KODI is working again .

    God bless
    Wyr
    I did the same, but no joy for me yet. The nVidia driver is specific to Win10, so I was hopeful it would do the trick, but no. Having nothing to lose, really, I went ahead and installed Kodi 15.0 B2 Isengarde. That made no difference, either. I still get 1 minute and 59 seconds of video before things start locking up. According to WinBeta.com, Win10 build 10176 is the same as Win10 RTM, so hopefully that will hit the fast ring soonish and maybe even resolve my problem.

    Hey, a guy can dream, right?
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 1
    windows 10
       18 Aug 2015 #26

    Is there any solution to this question now? Om having same problem. Please help. Thanks
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 1
    Apple
       22 Aug 2015 #27

    A know this thread is old but I have come across this problem aswel, I updated 3 laptops to windows 10 using the same usb boot drive and process 2 of these were acer with one of them been 8 year old laptop installed kodi and run completely fine, now the hp just crashes out every time a load a stream, even the likes of popcorn doesn't load video both of these just have sound playing, vlc player works tho

    I have come to the end of all the google searches you can do I know it's down to the drivers but having install every version of windows drivers still get same out come, anyone any advice??

    Thanks
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Polk County Texas USA
    Posts : 11,690
    Windows 10 Insider Preview
       22 Aug 2015 #28

    Co3raz said: View Post
    A know this thread is old but I have come across this problem aswel, I updated 3 laptops to windows 10 using the same usb boot drive and process 2 of these were acer with one of them been 8 year old laptop installed kodi and run completely fine, now the hp just crashes out every time a load a stream, even the likes of popcorn doesn't load video both of these just have sound playing, vlc player works tho

    I have come to the end of all the google searches you can do I know it's down to the drivers but having install every version of windows drivers still get same out come, anyone any advice??

    Thanks
    Have you updated to Build 10525 (there's a watermark showing the build in the lower right corner of your screen)? If so, there are a few programs Build 10525 just doesn't like.
      My System SpecsSystem Spec


  9. Joined : Feb 2016
    Posts : 8
    Windows 7
       25 May 2016 #29

    Are there any compatibility issues with those aftermarket's MCE remote controls in Windows 10 64bit?
      My System SpecsSystem Spec


  10. Joined : Nov 2013
    Toronto
    Posts : 4,288
    Win 10 Pro x64
       25 May 2016 #30

    wotg said: View Post
    Are there any compatibility issues with those aftermarket's MCE remote controls in Windows 10 64bit?
    No. It works on anything Plug and Play). Even on my Raspberry Pi. I got 2 of this and works great: http://www.amazon.com/SANOXY%C2%AE-W.../dp/B0050PUGZE
      My System SpecsSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved Any word on Media Center?
I heard rumor that Media Center was not going to be made available for Windows 10, but there apparently is not official word. Has anyone heard anything? If it doesn't have Media Center, then it will be no use to us at all.
General Support
R.I.P., Windows Media Center
Read more:- R.I.P., Windows Media Center | ZDNet
Windows 10 News
Solved Korea Media Player Center and Korea Messenger Center
During my recent upgrade of Windows 10 from one build to another, the above two programs landed on my desktop. I am, as can be seen, in the UK, and I very much regret that I do not understand and cannot read Korean, so how can I get rid of them? I...
Software and Apps
Windows Media Center
I've just tested and I was able to add Media Center to Windows 10 with my Windows 8 media center key :party: Although my desktop watermark now shows as Windows 8.1 with media center.
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:38.
Find Us
Twitter Facebook Google+



Windows 10 Forums