1.    19 Aug 2016 #1
    Join Date : Dec 2015
    Posts : 58
    windows 10

    "This app is no longer available" message every bootup


    Hi,

    I had a windows 10 auto update the other day and since then the following message popsup in message centre everytime I bootup;


    This app is no longer available


    Intel widi is no longer available because it doesn't work on this version of windows


    My laptop came with windows 10 clean install and my wifi still works, but having the message keep coming up is getting a bit tedious.

    Would be grateful if anyone can offer me any (idiot proof) advice to sort this,

    Thanks





      My ComputerSystem Spec
  2.    19 Aug 2016 #2
    Join Date : May 2016
    127.0.0.1
    Posts : 232
    Windows 10

    Hello,

    Can you find the program in the Program and Application list and delete it from there or disable the autostarter in task manager?
      My ComputerSystem Spec
  3.    19 Aug 2016 #3
    Join Date : Oct 2013
    Newport, South Wales, UK
    Posts : 1,709
    Windows 10 Pro x64 FCU - XP/Vista/Win7/Win8.1 in VM for testing

    Intel widi is a Wireless Display driver previously supplied by Intel, It is now discontinued by Intel so there's no way to make it work any more, It is completely different from the normal WiFi system

    Right click on the takbar, select Task manager, (if needed select show more), select the start-up tab and look for an entry that relates to Intel widi , (look for WiDI or intel ), and set it to disabled.

    If you cannot find it or it still happens after re-boot let us know and we can look at more options

      My ComputerSystem Spec
  4.    19 Aug 2016 #4
    Join Date : Dec 2015
    Posts : 58
    windows 10
    Thread Starter

    Quote Originally Posted by Barman58 View Post
    Intel widi is a Wireless Display driver previously supplied by Intel, It is now discontinued by Intel so there's no way to make it work any more, It is completely different from the normal WiFi system

    Right click on the takbar, select Task manager, (if needed select show more), select the start-up tab and look for an entry that relates to Intel widi , (look for WiDI or intel ), and set it to disabled.

    If you cannot find it or it still happens after re-boot let us know and we can look at more options



    Thanks for the replies guys,

    This answers a question for me Barman, because when I clicked on the message in action centre it takes me to a webpage that says;



    Your app doesn't work with Windows 10

    The app you're trying to use was blocked from opening because it might damage your PC or result in loss of data. This is because some apps that worked with a previous version of Windows might not work in the same way with Windows 10.

    Go to the support website for the app developer, and check if a new or updated version of this app is available for Windows 10.




    So I wasn't sure whether I need to try and reinstall the app, or disable something to get rid of the message. Obviously as per your advice I now know it's the latter, which is handy.

    I followed the steps but I can't see anything in start-up tab that fits the description?, (as per screenshot);



    fig1

    Click image for larger version. 

Name:	Untitled picture.png 
Views:	2 
Size:	48.4 KB 
ID:	96946
      My ComputerSystem Spec
  5.    20 Aug 2016 #5
    Join Date : Dec 2015
    Posts : 58
    windows 10
    Thread Starter

    If I right click on the message in action centre I get an option to;

    turn off notifications for this group

    I wonder if this would sort the issue? (although I'm concerned the word 'group' means I might not get some other potentially important notifications, not sure)
      My ComputerSystem Spec
  6.    20 Aug 2016 #6
    Join Date : Aug 2015
    Maine
    Posts : 36,689
    Windows10Pro 64Bit

    Quote Originally Posted by ouroboros72 View Post
    If I right click on the message in action centre I get an option to;

    turn off notifications for this group

    I wonder if this would sort the issue? (although I'm concerned the word 'group' means I might not get some other potentially important notifications, not sure)
    See if you can find it in your Config System Screen.
    Hit your Windows Key and your "R" key When your run command opens up, type "msconfig" Without the Quotes.
    That will bring you too this screen.
    Click image for larger version. 

Name:	config1.png 
Views:	22 
Size:	28.4 KB 
ID:	97208
    Once here, hit your Services Tab and scroll thru everything and look for anything by Intel, and look at its description. You might be able to find it here, and turn it off. Save your changes and reboot. And see if that helps you.
    Click image for larger version. 

Name:	config3.png 
Views:	18 
Size:	36.1 KB 
ID:	97219
    Click Hide All Microsoft Services 1st, before looking for the Intel services loaded.
    Last edited by OldMike65; 20 Aug 2016 at 17:03.
      My ComputersSystem Spec
  7.    21 Aug 2016 #7
    Join Date : Dec 2015
    Posts : 58
    windows 10
    Thread Starter

    Quote Originally Posted by OldMike65 View Post
    See if you can find it in your Config System Screen.
    Hit your Windows Key and your "R" key When your run command opens up, type "msconfig" Without the Quotes.
    That will bring you too this screen.
    Click image for larger version. 

Name:	config1.png 
Views:	22 
Size:	28.4 KB 
ID:	97208
    Once here, hit your Services Tab and scroll thru everything and look for anything by Intel, and look at its description. You might be able to find it here, and turn it off. Save your changes and reboot. And see if that helps you.
    Click image for larger version. 

Name:	config3.png 
Views:	18 
Size:	36.1 KB 
ID:	97219
    Click Hide All Microsoft Services 1st, before looking for the Intel services loaded.


    Yes, that solved it.

    "Intel Widi software asset manager", was listed, and disabling it sorted the issue.

    Perfect instructions for me, I really appreciate your help again Mike.

    Cheers.
      My ComputerSystem Spec
  8.    21 Aug 2016 #8
    Join Date : Aug 2015
    Maine
    Posts : 36,689
    Windows10Pro 64Bit

    Quote Originally Posted by ouroboros72 View Post
    Yes, that solved it.

    "Intel Widi software asset manager", was listed, and disabling it sorted the issue.

    Perfect instructions for me, I really appreciate your help again Mike.

    Cheers.

    That is GREAT News !!! Glad it helped solve your issue
      My ComputersSystem Spec

 


Similar Threads
Thread Forum
Error message "<SessionEnv> unavailable" at every bootup
** At every bootup of Win 10 64-bit, I have the Event Viewer "Information" message: "The winlogon notification subscriber <SessionEnv> was unavailable to handle a critical notification event." This has Event ID 6003. The "Details" are the...
Performance & Maintenance
Solved Dual monitors error message "Didn't detect another display"
Both of my monitors are working fine, but it is just the same picture being duplicated. The point of this setup is obviously to get an extended picture rather than having two monitors showing the same thing. The problem is, when I go to display...
Graphic Cards
Each bootup and restart says "Scanning and repairing drive at 100%".
Hi. I have an HP Pavilion 17 Laptop PC. The partitions were recently borked. So I figured out a way to fix it. I created a Windows 8.1 Bootable Media from Microsoft, reinstalled Windows 8 (Windows 8.1) and upgraded it to Windows 10. The sad thing is...
Performance & Maintenance
Last nights Win10 update message "Hi", and knock on effect on Google
Woke up computer to this message.... "Hi" :huh: "We've updated your PC." :confused: "All your files are exactly where you left them." :shock: "We've got some new features to get excited about. Let's start."
Windows Updates and Activation
Devices no longer appear on "This PC" after upgrading Win8 to Win10
My external hard disks , and one MP3 player (all USB devices) are no longer recognized, nor appear on "This PC", after I upgraded my Windows 8.1 to Windows 10 OS. Other devices, such as my Android phone USB connection still works well. I made...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:30.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums