1.    10 Aug 2016 #1
    Join Date : May 2016
    Posts : 4
    Windows 10

    Codecs no longer working after Anniversary update


    Since the Anniversary update, I cannot play MKVs, MP4s and AVIs. I even installed the latest K-lite & CCCP after this. When I use WMP to play an MP4 for example, the program crashes. VLC plays AVI and MP4, but without sound.

    Do you have suggestions what I have to configure in my codecs? Or something else?
    Last edited by Umif; 12 Aug 2016 at 07:24.
      My ComputerSystem Spec
  2.    10 Aug 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,518
    Win 10 Pro (1703)

    Hi, just tried an mp4 in WMP.. plays ok.
      My ComputerSystem Spec
  3.    10 Aug 2016 #3
    Join Date : Dec 2013
    England
    Posts : 944
    Windows IP 17017
      My ComputersSystem Spec
  4.    10 Aug 2016 #4
    Join Date : May 2016
    Posts : 4
    Windows 10
    Thread Starter

    Thanks for your suggestion. Yet it didn't work, even though I followed the instructions for 10 users (http://shark007.net/forum/Thread-Setup-and-usage), i.e. disabling media foundations and Microsoft audio/video decoders.
      My ComputerSystem Spec
  5.    10 Aug 2016 #5
    Join Date : Jan 2015
    UK, Midlands
    Posts : 10,518
    Win 10 Pro (1703)

    Suggest you try reinstalling Windows Media Player:
    How to Reinstall Windows Media Player in Windows 7, 8, or 10 to Solve Problems
      My ComputerSystem Spec
  6.    11 Aug 2016 #6
    Join Date : Jun 2015
    UK
    Posts : 1,897
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    I just discovered VLC would no longer play a mp4 but other programs would. I just reinstalled VLC and all is fine
      My ComputerSystem Spec
  7.    13 Aug 2016 #7
    Join Date : May 2016
    Posts : 4
    Windows 10
    Thread Starter

    I found the temporary solution: restoring the pre-anniversary version.
    Now I can play videos again.
      My ComputerSystem Spec
  8.    26 Aug 2016 #8
    Join Date : Aug 2016
    Posts : 14
    Windows 7

    This update works a complete OS upgrade. So a lot of things get reset to defaults. It also re-installs drivers. So you probably need to update your graphics driver.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Surface Pro 4 Type Cover not working after Anniversary Update
Surface Pro 4 Type Cover not working after Windows 10 Anniversary Update. I have noticed in Device Manger that under Human Interface Devices that Wacom Device has a yellow triangle. If I look at Wacom Device Properties I see Device status ---...
Drivers and Hardware
VIA HD Audio Not Working After Anniversary Update
94214 What Should I do ? Please Help Me.. VDeck is Important for EQ :( :(
Drivers and Hardware
Solved Cortana Listening Mode not working after Anniversary Update
So I recently got the anniversary update and notice that now Win-C no longer opens Cortana in listening mode. Does anyone else notice this? Is there a way to get it back? Thanks!
Software and Apps
Solved Anniversary Update: Search not working properly
After the Anniversary update (version 1607 via Windows Update), Search doesn't work properly. (I have re-started again). If I enter a search term ("Restore") on search bar next to the Start Button I get Best match: "Recovery, Control Panel" at the...
General Support
Latest update -- Control panel no longer working
Hi there After latest update I find that Control Panel is no longer working --it starts (displays) and then locks up and then disappears after a few seconds. Is my system broken or is control panel now disabled )get to it via Right mouse...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:24.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums