1.    08 Aug 2016 #1
    Join Date : Aug 2015
    Posts : 12
    10 pro

    unable to install programs

    For some reason with the new windows 10 update,
    I cannot install programs anymore, that is making use of the Windows Restore option.
    I have System restore disabled through this: How to Enable System Restore in Windows 10

    Since I need that for Rollback.

    But now that policy doesn't seem to work anymore.
    I cannot install any program anymore that uses that "Set restore point" option.

    Does anyone know a work around for that.
    Thank you
      My ComputerSystem Spec
  2.    09 Aug 2016 #2
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,465
    Win 10 Pro (1709)

    The normal way to turn system restore on is like this:
    Click image for larger version. 

Name:	Snap 2016-08-09 at 11.49.40.jpg 
Views:	1 
Size:	89.7 KB 
ID:	95075
    (mine's already on on C, D as I've turned it on again after the anniversary upgrade).

    If that doesn't work -as I presume from your link it doesn't - or the option is greyed out, see
    Solved Can't enable System Restore - Windows 10 Forums

    Note the registry entry added in that instance.

    Please post back and advise outcome. Thanks.
    (It's often worth searching the forum to see if your problem's been solved).
      My ComputerSystem Spec
  3.    09 Aug 2016 #3
    Join Date : Aug 2015
    Posts : 12
    10 pro
    Thread Starter

    Somehow System restore for that drive was turned on again..
    Turned it off and everything works great now
      My ComputerSystem Spec
  4.    09 Aug 2016 #4
    Join Date : Jan 2015
    UK, Midlands
    Posts : 11,465
    Win 10 Pro (1709)

    good news..
      My ComputerSystem Spec


Similar Threads
Thread Forum
Unable to install Intel HD graphics driver on a fresh install of WIN10
Hello guys, I need help for my new build. from a fresh install of windows 10 i try to install the drver for my IGPU Intel HD 530. each time i do that i get a BSOD with this message: VIDEO_TDR_FAILURE igdkmd64.sys Or sometimes it's...
Drivers and Hardware
Solved Unable to open any programs in Windows 10
Hi everyone. Recently, I have encountered troubles with Windows 10. I am unable to open any programs, including Chrome or Edge. I can't even Power Down. I have tried to reset my PC, but only comes up with "There was a problem resetting your...
Software and Apps
Unable to navigate and open programs
You guys have had this before I can only imagine but didn't see this thread in this section. I have been fighting an issue for over a month. I think It started after I resubscribed to Kaspersky a few months ago. Most programs wont open or when they...
Performance & Maintenance
Unable to install AMD Catalyst Control Center - install hangs
Hi, I'm running an MSI 280 Gaming 3G in my desktop. I never had trouble installing drivers until I upgraded to 10 from 8.1. I am now unable to install Catalyst Control Center. It gets stuck, as shown in the attached picture, during the...
Graphic Cards
Solved Unable to install/uninstall some programs - installaware.png missing
Since upgrading to Windows10 Home, I have had problems installing/uninstalling programs. The installer crashes with the message Cannot find 'C:\Users\Nik\AppData\Local\Temp\mia1\installaware.png'" 32786 I have looked in the Local\Temp...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums