Windows Magnifier Doesn't Solved

  1. Posts : 4
    Windows 10 Pro

    Windows Magnifier Doesn't

    I use Magnifier regularly and usually have no problems with it. However, after upgrading to windows 10 (Version 1511 (OS Build 10586.494)) I found that Magnifier didn't work properly on one user account. I use 2 main user accounts on my machine. One is an administrator account for installing software etc. the other is a standard user account for every day, web browsing and so on. I have the problem on the standard user account. Magnifier opens on this account and although the magnifying glass can be seen on the screen it doesn't actually magnify anthing. It doesn't matter what the magnification is set to, or whether it is set as a small glass, full screen or whatever. The only solution that occurred to me was to delete the user account and rebuild it. I actually did that when I briefly first posted this thread thinking it would be the quickest solution. Unfortunately after going through all of that and the magnifier briefly working properly again - it happened again and the same preoblem reappeared.

    My machine is a desktop with an Asus A88XM-Plus motherboard, AMD A8-7600 APU, 4GB RAM, AMD Radeon HD6570 graphics

    P.S. Is there anyone out there knowledgeable enough to tell me what the registry entries should be so that I can check them please, as I assume that is where the problem will be.

    Update: I've just installed the Anniversary Update, I am now running Version 1607 (OS Build 14393.10). Not surprising I suppose but thia has had no effect on the fault, it is still there.

    Update & Resolution
    I I have resolved this myself by accident. As I stated originally, Magnifier works fine in the user account I have with Administrator privileges, where as it doesn't on the standard user account. So, I tried running Magnifier within the standard account "as Administrator"....problem solved it now works perfectly. I have now set Magnifier to run permanently as Administrator on my standard user account and it works fine. ( Right click the Magnifier short cut within your start menu and choose "open file location". Right click the short cut that you have just navigated to and choose " properties". On the short cut tab, click "Advanced". Click in the box next to "Run as Administrator" to enter a tick. Click on "Apply". You will then be asked to enter an Administrator password to confirm.)
    Last edited by A65er; 23 Aug 2016 at 11:40. Reason: Resolved
      My ComputerSystem Spec


Related Threads
win 10 magnifier gear in General Support
gear does not respond to click
ctrl-alt-L or ctrl-alt-l does not turn on tracking of cursor
Hello. When I'm zoomed in, the screen doesn't move until the courser hits a screen corner. I find this to be super annoying. Is there a way to center the mouse so that the screen will move with the mouse? And is there a way to zoom in and out...
Magnifier Scale in General Support
In Settings ---- Magnifier: turn it on and INITIALLY there also appeared a scale slidebar which apparently allowed one to set the amount of magnification. This slide bar just up and disappeared and I cannot find any way to get it back. Any help...
When I reboot windows 10 the magnifier window is on. I even turned magnifier off in settings... -- help
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:54.
Find Us