Windows 10: Additional post-Anniversary update kills Stocky Notes app

Page 1 of 2 12 LastLast
  1.    02 Aug 2016 #1

    Additional post-Anniversary update kills Sticky Notes app


    Just confirmed this behavior on a number of Windows 10 Pro x64 machines. Immediately after installation of Anniversary Update the Sticky Notes app works as intended.

    However, later the Store app will show that there's an update for Sticky Notes app. Downloading and installing that update kills Sticky Notes app. Trying to launch Sticky Notes results in a brief appearance of the Sticky Notes taskbar tab and "busy" circle next to mouse cursor. Then it immediately disappears and nothing else happens.
    Last edited by AndreyT; 03 Aug 2016 at 12:53.
      My ComputerSystem Spec

  2.    03 Aug 2016 #2

    The entry in the Error Log is consistent across all machines

    Faulting application name: Microsoft.StickyNotes.exe, version: 1.1.4.0, time stamp: 0x57990ffd
    Faulting module name: twinapi.appcore.dll, version: 10.0.14393.0, time stamp: 0x57899849
    Exception code: 0xc000027b
    Fault offset: 0x000000000006d2c4
    Faulting process id: 0x1080
    Faulting application start time: 0x01d1eda8c279e4db
    Faulting application path: C:\Program Files\WindowsApps\Microsoft.MicrosoftStickyNotes_1.1.4.0_x64__8wekyb3d8bbwe\Microsoft.StickyNotes.ex e
    Faulting module path: C:\WINDOWS\SYSTEM32\twinapi.appcore.dll
    Report Id: 717569db-cfaa-405f-99d0-9df9da6241ea
    Faulting package full name: Microsoft.MicrosoftStickyNotes_1.1.4.0_x64__8wekyb3d8bbwe
    Faulting package-relative application ID: App

    (with the exception of process ids, start times etc.)

    So far, all updated Windows 10 Pro x64 machines I inspected (about 20) have this problem except for 1. The one machine that does not have this problem happens to be an AMD machine, but this is unlikely the definitive difference.

    SFC and DISM do not repair this.

    Occasionally, after a reboot, Sticky Notes app manages to successfully launch once. But no more than once.
      My ComputerSystem Spec


  3. Posts : 5
    Windows 10 Pro
       05 Aug 2016 #3

    I have the exact same problem. Also tried SFC/DISM/Get-AppxPackage etc. Event log says Event ID 5973, basically can't open app.
      My ComputerSystem Spec

  4.    05 Aug 2016 #4

    Just tried a clean x64 Pro install from 1607 ISO. No improvement.

    The original user account created during installation seems to work fine with Sticky Notes. However, any additional user accounts eventually lose Sticky Notes functionality to the above error.
    Last edited by AndreyT; 05 Aug 2016 at 20:38.
      My ComputerSystem Spec


  5. Posts : 5
    Windows 10 Pro
       06 Aug 2016 #5

    I resolved my issue by uninstalling the app via PowerShell, rebooting and re-installing the app from "My Library" in the Windows Store.
    I had tried this before but hadn't done a reboot in between.
      My ComputerSystem Spec

  6.    08 Aug 2016 #6

    Mooch said: View Post
    I resolved my issue by uninstalling the app via PowerShell, rebooting and re-installing the app from "My Library" in the Windows Store.
    I had tried this before but hadn't done a reboot in between.
    Thank you for this, Mooch. I was looking for a solution for this for hours.

    I would have found it faster but the OP misspelled "Sticky" - "Stocky" in the thread title ... perhaps a moderator or the OP can correct that for others searching?
      My ComputerSystem Spec

  7.    08 Aug 2016 #7

    UPDATE - after the above fix, a number of hours pass and the issue has returned. Ugh. This is driving me nuts.
      My ComputerSystem Spec

  8.    09 Aug 2016 #8

    If you go to Settings -> System ->Apps & Features, locate Sticky Notes app in the list, click on it, hit Advanced Options, and then Reset button, it will reset app data. After that it becomes possible to launch Sticky Notes app again. It will launch as if for the first time.

    However, it is only possible to launch it once. Once you close it, it will not launch anymore (until you reset it again).
      My ComputerSystem Spec

  9.    09 Aug 2016 #9

    Supposedly, Microsoft is working on an update to sticky notes to fix this. On their community forum one of their engineers mentioned that a fix was being tested.
      My ComputerSystem Spec

  10.    10 Aug 2016 #10

    It's not just localized to sticky notes from what I can tell... Other random store purchases are doing similar stuff... Most of its just apps not launching ... All referencing the same API in the event viewer.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Have been using this program for months now on windows 10 32 bit, and I get an email saying that MS are making changes to Outlook servers and to patch WLM 2012 and a download link. I applied the patch and now after a few seconds of being open...
Solved Anniversary Update Failure in Windows Updates and Activation
1. Downloaded the Windows Home update. 2. I noticed that it was at 92% of preparing the update, but later found it back at perhaps 5%. 3. Second preparation step finished, gave command to restart the computer and finish the process. 4....
Cannot login to win 10 anniversary update in User Accounts and Family Safety
Of course after I set everything to not need password login my PC and MS reset everything back to login with password or PIN. Sure these are all saved, on drives etc. only accessible from the PC environment. There is a lot of bad information on how...
I specifically upgraded to 10 Pro to get back App Notifications because I use a VPN in a restrictive country and I need to know when or if the VPN loses signal. The updates that installed on 5/14/16 have once again greyed out App Notifications and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:27.
Find Us